Recent content by CrazyFrog

  1. CrazyFrog

    Exim vulnerability release

    Great, I've updated my machines and all is looking well 👍 For those who need the commands:
  2. CrazyFrog

    Exim vulnerability release

    Oooh, that’s too bad. Apps requiring changes on a security release 😑 Good luck with the testing and will be anxiously checking the result :)
  3. CrazyFrog

    Exim vulnerability release

    Hey everybody, I saw that Exim has a new security release which looks important: I saw that it is not yet in CustomBuild. Could the Exim version be bumped in CustomBuild? Thanks in advance! CF
  4. CrazyFrog

    PHP links to old libicudata.so.48 after upgrade to Ubuntu 18.04

    For those stumbling on this problem, I fixed the issue by moving /usr/local/icu to /usr/local/icu.old and redoing a custombuild. Then it compiled PHP using Ubuntu's newer libicudata.so.60.
  5. CrazyFrog

    PHP links to old libicudata.so.48 after upgrade to Ubuntu 18.04

    Hi everybody, I am trying to upgrade a machine from Ubuntu 16.04 to Ubuntu 18.04. I have done the OS upgrade successfully, and am now trying a custombuild to build new daemons against the new system. However Apache breaks when I do this. The error message is: I verified that I am using a...
  6. CrazyFrog

    Dovecot 2.3.7.2 released, remote exploit

    hey all, the message below was just posted to oss-security. seems that Dovecot has a nasty remote vulnerability. (see below) The version in custombuild is 2.3.7.1 The fixed version is 2.3.7.2. could we get a version bump for custombuild?
Top