Recent content by ditto

  1. D

    Ever Since Migration, My WordPress Website Hasn't Been Working. I Am Having Issues Accessing phpMyAdmin In DirectAdmin.

    You can't install phpMyAdmin with only user level access (at least not by using DirectAdmin). You can't get access to the admin version of DirectAdmin with only user level access. You need to contact your hosting provider (x10hosting). They are the only one that can help you.
  2. D

    Opinion of a huge hosting provider

    Ok. You might be the first one using DirectAdmin with that many accounts on one server. I am sure DirectAdmin will find the reason and optimize/fix it for you. My recommendation is to open a ticket at https://tickets.directadmin.com and put "Att John" or "Att Martynas" in the beginning of the...
  3. D

    Ever Since Migration, My WordPress Website Hasn't Been Working. I Am Having Issues Accessing phpMyAdmin In DirectAdmin.

    You really need to contact x10hosting about this. Reading all your replies, it seems to me that you only have user level access to DirectAdmin, and then your hosting provider (x10hosting) is the only one that can fix issues in their own setup and help you.
  4. D

    Opinion of a huge hosting provider

    Why have you not set up quotas? It would not surprise me if that could have the outcome you describe.
  5. D

    CSF Messenger with reCAPTCHA doesn't work with DirectAdmin. Any fix ideas?

    I was also able to make it work on DirectAdmin with CentOS 7. However I am not able to make Messenger work on CentOS 8. Do you know how I can make CSF use messenger v1 instead of v2? Maybe that will help. But I find no settings for it.
  6. D

    CSF Messenger and not valid certificate

    I was finally able to get it to work on CentOS 7. However not on CentOS 8 am not able to get it to work. I even sent a mail to the company behind CSF and asked if I could pay them to fix it for CentOS 8, but they are not even willing to consider it and just tell me to look in the forum. If...
  7. D

    CSF Messenger and not valid certificate

    Thanks. I have read about it. Currently it is working for http, but not for https. How can I change to use Messenger V1? I did not find a setting for that?
  8. D

    CSF Messenger and not valid certificate

    Bump. Still not able to solve this. When I run csf --mregen I get this: [root@server ~]# csf --mregen csf - MESSENGERV2 /etc/apache2/conf.d/csf_messenger.conf regeneration: cp: cannot stat ‘/etc/csf/messenger/index.php’: No such file or directory chown: cannot access...
  9. D

    CentOS 8.1 (1911) released

    No, we are not using DHCP. Also I posted about this in the centos mailing list, if interested please see: https://lists.centos.org/pipermail/centos/2020-January/349328.html - I can't believe I would be the only one in the world that experienced this issue.
  10. D

    Exim 4.93.0.4 compile error

    You have a custom exim makefile. Please try without it.
  11. D

    CentOS 8.1 (1911) released

    I have two CentOS 8 servers. Network on both of them was unavailable after reboot. In IPMI console everything except the network was looking good. Network was unreachable. No errors in NetworkManager. Then I discovered that default gateway suddenly was missing. The solution was to reboot the...
  12. D

    CentOS 8.1 (1911) released

    After upgrade to centos 8.1 and then reboot, my server does not answser to ping. Everything looks good in IPMI. Strange. Server is not avilable from outside.
  13. D

    SMTP using the dedicated IP instead of server IP

    I think this is what you are looking for: https://www.directadmin.com/features.php?id=1692 Also the feature has been extended in the upcoming DirectAdmin version 1.60.0: https://www.directadmin.com/features.php?id=2612
  14. D

    CentOS 8.1 (1911) released

    They just now released CentOS 8.1 (1911), here is the announcement: https://www.mail-archive.com/centos-announce@centos.org/msg11552.html If you upgrade and experience any trouble, please post a reply about it here. Thank you.
  15. D

    Exim 4.93.0.4 compile error

    Both @Pzz and @level4 are using files6 mirror. You should try a different mirror, and also it might be best to first delete "exim-4.93.0.4.tar.gz" from the custombuild directory, then change to another mirror, for example change to files1.directadmin.com - then do ./build update and ./build exim
Top