Recent content by enginaar

  1. enginaar

    Per Domain Certificate for IMAP/POP3/SMTP

    Uh, I see. Yeah, I can verify all other sub domains with this. Thank you. This is very helpful.
  2. enginaar

    Per Domain Certificate for IMAP/POP3/SMTP

    Quick question, output shows ickale.net. Does this mean there is no need to issue a certificate for mail.ickale.net? subject=/CN=ickale.net issuer=/C=US/O=Let's Encrypt/CN=Let's Encrypt Authority X3
  3. enginaar

    Per Domain Certificate for IMAP/POP3/SMTP

    Thanks for the suggestions. The account is migrated from another DA server using admin backup/restore. This is a fresh install on a new server. SSL checker seem useful but the reason I'm using openssl is to prevent from false negatives due to caching. I don't think switching ports would work for...
  4. enginaar

    Per Domain Certificate for IMAP/POP3/SMTP

    Hi smtalk, Thanks for replying on a Sunday morning. I'm sorry, I don't understand what you mean by I'm missing domain name specified there and I don't know what servername parameter is? (couldn't find anything in man openssl) I've used the commands here...
  5. enginaar

    Per Domain Certificate for IMAP/POP3/SMTP

    Hi, I'm having trouble using mail_sni feature. I believe I've passed all the requirements described here https://www.directadmin.com/features.php?id=2019 but when I test the certificate on mail services I get the server's certificate instead of mail.domain.com. Steps: 1. Checked the mail sni...
  6. enginaar

    Cannot access to files23.directadmin.com

    Found it. ./build set_fastest seem to change it. I believe it can also be manually changed by changing downloadserver option in options.conf.
  7. enginaar

    Cannot access to files23.directadmin.com

    Hi, Is anyone able to access the URL below? I'm trying to run update using custombuild but it's failing. I cannot access this URL from my home network either. http://files23.directadmin.com/services/custombuild/2.0/custombuild.tar.gz Is there a way to change the server custombuild is trying...
  8. enginaar

    Admin Backup/Transfer is Confusing

    I don't see anything in that file as I believe it should be. I also see user1 listed under reseller1 when starting the backup. I took some screenshots that you can see below showing the real account names for the reseller and user.
  9. enginaar

    Admin Backup/Transfer is Confusing

    That's my understanding as well, which is why it's confusing. I've already moved the user to reseller1 from admin reseller but the backups generated are still user.admin.user1.tar.gz
  10. enginaar

    Admin Backup/Transfer is Confusing

    Hi, I've been using Admin Backup/Transfer to migrate accounts to a newly installed server. I'm picking user1 belonging to reseller1 and selecting upload to ftp. When the backup is complete I'm seeing a file named user.admin.user1.tar.gz at the new server and when I restore the file it restores...
  11. enginaar

    DirectAdmin not loading after MySQL re-install

    Looks like it was a DNS issue. While looking for more details, I noticed the domain is pointing to a wrong IP address. Everything seems to be working fine now. Sorry, I feel dumb. Thanks again.
  12. enginaar

    DirectAdmin not loading after MySQL re-install

    Hi, thanks for the reply. I don't see any errors, it restarts fine but keeps loading on the browser forever. Below is the errors I'm seeing in directadmin error.log. Seem to be relating to ssl but browser doesn't show any certificate issues. 2019:12:04-14:05:01: -> A failure in the SSL library...
  13. enginaar

    DirectAdmin not loading after MySQL re-install

    Hi, I've used the instructions at the links below to replace MariaDB with MySQL and DA stopped loading. Directadmin service is working but when I try to access the panel it keeps loading forever. I got roundcube working by reinstalling it via custombuild, and noticed I can't login to phpmyadmin...
  14. enginaar

    Error: Forwarder already exists

    Hi All, I'm trying to create a forwarder that I deleted but getting the error "Forwarder already exists" when I type the username in the field for forwarder name. I'm trying to create a forwarder for the main account. Not sure if that's a problem. I found the below two posts from 2007 but...
  15. enginaar

    MySQL won't connect from websites

    Hi, I'm having an issue with connecting to mysql. Mysql process is up and running, I can connect and query using mysql in shell but websites and phpmyadmin won't connect. I've got the following settings. [client] port = 3306 socket = /var/lib/mysql/mysql.sock [mysqld] port...
Top