Recent content by indexs

  1. I

    php73 - Unable to load dynamic library 'pdo_mysql'

    Well that is 100% strange, because I`d not remember doing that.... :oops: Anyway, I thought it should that way, some kind special config needed by DA. So i have commented it out and now it looks to be solved. Thank you, for the help!
  2. I

    php73 - Unable to load dynamic library 'pdo_mysql'

    Agree, yes, it should be, but something went wrong at my server: # php -i | grep -i ^pdo PHP Warning: PHP Startup: Unable to load dynamic library 'pdo_mysql' (tried: /usr/local/php73/lib/php/extensions/no-debug-non-zts-20180731/pdo_mysql...
  3. I

    php73 - Unable to load dynamic library 'pdo_mysql'

    Hello, DA forum users! Run in to this problem after update: PHP Warning: PHP Startup: Unable to load dynamic library 'pdo_mysql' (tried: /usr/local/php73/lib/php/extensions/no-debug-non-zts-20180731/pdo_mysql (/usr/local/php73/lib/php/extensions/no-debug-non-zts-20180731/pdo_mysql: cannot...
  4. I

    nginx_apache webmail with ssl/https

    Greetings, all around! I have one issuie with nginx and display roundcube under -> https://webmail.domain.com. At the moment I have fixed only the part for https://webmail.domain.com/roundcube/ <- like this roundcube page is loaded and works as it should. I have followed the instruction from...
  5. I

    Exim SSL/TLS enable to transfer emails between any email servers

    Greetings community! I`m in the corner with exim configuration. I not getting why exim is not using SSL/TLS connection to send email to other server e.g. gmail.com so that sent message should be sent via encrypted channel. Followed this tutorial to use SSL for domains -...
  6. I

    SSL cert. for mail.domain.com not working from Let`s encrypt

    Greeting community! I have followed this instructions: https://www.directadmin.com/features.php?id=2019 At first Lets encrypt is working for main domain, but i have difficulties with https://mail.domain.com The problem is that Let`s encrypt dose not replace servers issued SSL and still using...
  7. I

    Two php versions (5.3.x and 5.4.x)

    Hello everyone! I need a advice from DA community. I want to have two php versions on my server php 5.3.x and 5.4.x At the moment I have this options.conf: #PHP settings. #Default version of PHP is always php1_release. Possible values for php1/php2_release: 5.3, 5.4, 5.5, no. php1/php2_mode...
  8. I

    Pre-update questions on PHP 5.3 + PHP 5.4 CB 2.0

    Hi there everyone, I was thinking and researching about having two or three PHP versions with DirectAdmin. I running: CentOS 6.5 DA - the latest version (at the moment of creation on this post) Custoumbild 2.0 mod_ruid2 PHP - 5.3.x Is there any specific thing i need to watch out for of...
  9. I

    Upgarde to custombuild 2.0 -> apache error

    Hi, everyone. Wanted to upgrade my custom build, but got stuck at the beginning. Started here -> http://forum.directadmin.com/showthread.php?t=44743 And stopped after command: ./build apache And got this error: You cannot install Apache, because you do not have it set in options.conf file...
  10. I

    IPv6 with A record

    Hello! I have been run into an issue. The problem: I have setup a new server with IPv6 and I want to redirect from my sub-domain (example: dev.mydomain.com) to this new server. This part is clear how to do, but how can add IPv6 to an A record in DirectAdmin? Main server where DirectAdmin is...
  11. I

    Image Magick

    Hello! Situation: One of my clients needs "Image Magick". Question: Is there an specific way to install this library or something need to be done with DirectAdmin and custombuild? Thank you!
  12. I

    Exim - user email "No Such User Here"

    Hello! I have run in to problem. One of my clients is not receiving emails from clients of them. So we started to test the problem. I asked my client to ask they client to send me an email and it was successful as i`m using the same server. I have also tried to send e-mails from several email...
  13. I

    php 5.3.10, add php 5.2.17 question

    Hello! I`m run in to problem i guess. Several of clients needs php 5.2.17, but as i have upgraded to php 5.3.10 this means that some websites are not functioning as they should. I have read several topics on this forum, but i don`t get how it`s possible to run thous version together as on...
  14. I

    phpMyAdmin additional configure problem

    Greetings folks! Yesterday i was updating my server and went in to problem with phpmyadmin. So the problem is, i get one error message at the bottom of phpmyadmin. Error message: I understand that i need to make changes for the missing configuration, but is there any manual for this...
  15. I

    root directory browsing

    Hello friends! I recently have tested my server for basic security and found that i can browse my server up to root directory from internet browser, also see tmp directory content and even create files in it, using simple PHP script... this is really bad!!!! Imagine that someone hacks my...
Top