Recent content by jonium

  1. jonium

    Admin backups and client side backups problems

    Hello, I manage various servers with Directadmin, I'm having a problem with one of them: when I run a backup form the client side or from the admin-backups it doesn't do the backup completely, it only backups the configurations of the user, the mail data, Mysql, logs but not the other folders in...
  2. jonium

    API CMD_API_DOMAIN_POINTER not working

    Hello, until some months ago we used a php page that created a pointer to a domain via CURL. It stopped working after CURL started requiring SSL. Now we updated CURL and we get the following result $ curl...
  3. jonium

    Problem with Roundcube after passing to php-fpm multiversion

    Hello, after passing from mod_php 5.6 to php_fpm (4 versions default 5.6 as before) I get a blank page just after logged in Roundcube. Here is the interested error log: [23-May-2019 14:49:55 UTC] PHP Fatal error: Uncaught exception 'Exception' with message 'DateTime::__construct(): Invalid...
  4. jonium

    dns blank page

    Hello, after separating some strings of a txt record we get a blank page (only for the dns page of that domain): CMD_DNS_CONTROL?domain=xxxxxxxx.it . Here is the record we added: xxxxxxxx.it. TXT "9tpecpv7g3fu2c2h" "d5kfbp21gi" If we change the skin the page work well. how to fix it?
  5. jonium

    Invert php versions

    Hello, On a server I have Php 5.6.39 as primary and Php 7.0 as secondary and I'm thinking to invert them in order to push the client to update their apps and used php versions. I have a doubt: what does happen to client's virtual hosts if I invert the primary and secondary Php versions? Do they...
  6. jonium

    Error `AM_PROG_AR' not found in library updating modsecurity

    Hello, I have a server with: CentOS release 6.10 (Final) DA 1.55 Custombuild 2.0.0 (rev: 1972) Apache 2.4.37 Updating modsecurity from 2.9.2 to 2.9.3 I got this error: Updating ModSecurity Downloading modsecurity-2.9.3.tar.gz... --2018-12-17 19:50:36--...
  7. jonium

    downgrade secondary php version

    Hello, I need to know if I can safely downgrade the secondary version of php from php 7.2 to php 7.0. It's a shared hosting server with: Centos7 DirectAdmin 1.55 Apache 2.4 PHP1= php 5.6.39 mod_php PHP2= php 7.2 php-fpm suhosin mod_ruid2 I'll select 7.0 and rebuild php, is it all? Thanks for...
  8. jonium

    opcache only for some virtualhosts on a server with 2 php version

    Hello, I have the following configuration and need to activate opcache only on php 7.2 and only on some virtualhosts (through .user.ini if possible) # cat options.conf #PHP Settings php1_release=5.6 php1_mode=mod_php php2_release=7.2 php2_mode=php-fpm opcache=no htscanner=no php_ini=no...
  9. jonium

    awstats stopped working on February 12

    My awstats stopped working on february 12, how may I rebuild the missed statistics for last days?
  10. jonium

    mysql privileges

    Hello, a user in shared hosting on a dedicated ask me if is possible to give the following permission to his mysql user: UPDATE user SET File_priv = 'Y' WHERE User = 'his_mysql_user'; FLUSH PRIVILEGES; in order to write csv files in his webspace. Do you think it is safe?
  11. jonium

    more than one ehlo to block

    Hello, actually (SpamBlockerTechnology* powered exim.conf, Version 4.3.4) I can in my exim.conf block only one ehlo name authenticating for send, I need to add other ehlo as described here: http://blog.triantech.com/exim-dropping-smtp-connection-at-heloehlo/ . Ho to do it avoid to change the...
  12. jonium

    Named crashes after a yum update

    It seems to be caused by the idn names. But I can't stop it because the server get unreacheable after some minutes and need to phisically restart always Its a centos 6 box, all worked correctly, I made a yum update and reboot and now it starts and after some minutes became unreacheable with...
  13. jonium

    duplicated options in options.conf

    Here is the options.conf of one of my servers (it uses CB plugin): #PHP settings. #Default version of PHP is always php1_release. Possible values for php1/php2_release: 5.3, 5.4, 5.5, no. php1/php2_mode: mod_php, fastcgi, php-fpm or suphp) php1_release=5.5 php2_release=no php1_mode=mod_php...
  14. jonium

    ini_set() disabled but error with pear

    Hello, I recently migrated some hostings from an old debian box with DA to a Centos one with DA, CB 2.0 plugin, suhosin, mod_php (5.5), mod_ruid2. It seems that pear libs do not work because of this error: PHP Warning: ini_set() has been disabled for security reasons in...
  15. jonium

    invoice needed

    Hello, I bought DA, where can I download the invoice? Thanks for your help
Top