Recent content by kacperinjo

  1. K

    Email messages are sent to spam DA->Gmail

    Thank you for your help. I don't understand this problem myself, because I have already done everything that could not be treated as spam. I have sent messages to friends to check spam in Gmail. Maybe it's really the fault of my IP address - is it too new for google? I will wait and watch...
  2. K

    Email messages are sent to spam DA->Gmail

    https://www.mail-tester.com/test-zre6p
  3. K

    Email messages are sent to spam DA->Gmail

    Unfortunately, still unchanged. Messages are still considered spam for gmail.com. Does this mean that my mail server IP address is too new for gmail? There is no trust for him?
  4. K

    http templates error

    Show your file: /usr/local/directadmin/data/users/martin/httpd.conf When you use ./build rewrite_confs Does this problem still occur?
  5. K

    Email messages are sent to spam DA->Gmail

    I have my own DNS server in my domain. I know directadmin has a problem with DKIM. Many providers do not comply with DKIM and messages are respected by gmail.
  6. K

    Email messages are sent to spam DA->Gmail

    hello, i don't use ipv6 protocol.
  7. K

    Email messages are sent to spam DA->Gmail

    Hi, I can't solve server problems. By sending mail to gmail servers all my messages go to the spam folder. I've searched almost everything and I don't know the answer. Maybe you have some advice on what to do? Header scanning...
  8. K

    Creating backup few days back

    Hello, is it possible to create backups of users so that they have access to their files a few days back? Is there a plugin for this? Please help. Best regards.
  9. K

    Problem with PHP configuration

    Hello, today I installed OpenLiteSpeed on my server (debian) according to the instructions: https://help.directadmin.com/item.php?id=2095 The following problem occurred during PHP compilation: /usr/local/directadmin/custombuild/php-7.3.11/ext/openssl/openssl.c:4197: undefined reference to...
  10. K

    Nginx_Apache http:// problem

    Hi, I installed today nginx_apache with apache. I have a problem with sites on the server. The pages only work with the address https: // Unfortunately, http: // rejects the connection from the server. Where to look for a problem? Plz help
  11. K

    Update problem

    Hello! After updating DirectAdmin, PHP stopped working. No error has occurred during the process. My configuration: PHP 5.3 (FastCGI), Apache2.4 Screen: http://scr.hu/1ym2/hj87t
  12. K

    Exim An error occurred while sending the mail

    Hi, I have problem with exim 4.76. When I click the password reminder I get an error: I do not know how to fix it. I made already dovecot and exim, but nothing helped. HELP! Thank you for your help
Top