Recent content by mmgenius

  1. M

    htscanner not enabled by default

    It worked to run './build set htscanner yes' and htscanner was set to yes in php_extensions.conf But when I run './build php_extensions' it doesn't do anything. How can I install it?
  2. M

    htscanner not enabled by default

    Can I just install it using './build htscanner yes' and './build htscanner'? Or do you need to check why it was not installed by default (like mentioned in the FAQ)?
  3. M

    htscanner not enabled by default

    indeed in php_extensions.conf htscanner=no
  4. M

    htscanner not enabled by default

    On a fresh install htscanner is not in the options.conf file but it is not installed (and normally htscanner is default 'yes'). I think I can just install it with './build htscanner yes' but maybe it is usefull to check why it is not installed by default? './build options' output: Nginx Unit...
  5. M

    Exim 4.93.0.4 has been released

    CentOS 8, Exim 4.93.0.4 , no problem.
  6. M

    MySQL/MariaDB with SSL

    It is no problem for localhost, but it is usefull when a client connects from another location (for example with a mysql-client like MySQL Workbench) You can add it with the GRANT query ( GRANT ALL PRIVILEGES ON *.* TO 'client'@'xxx.xxx.xxx.xxx' IDENTIFIED BY 'password' REQUIRE SSL; )
  7. M

    MySQL/MariaDB with SSL

    Is it possible to add SSL for MySQL/MariaDB?
  8. M

    Selecting default PHP version

    I've added a feature request
  9. M

    Default php version setting

    The possibility to set a default php version, instead of using php1_release. More info see: https://forum.directadmin.com/threads/selecting-default-php-version.58276/
  10. M

    Wannes, Hoe moet de PHPVersionList plugin geinstalleerd worden? als ik phpversionlist.tar.gz...

    Wannes, Hoe moet de PHPVersionList plugin geinstalleerd worden? als ik phpversionlist.tar.gz download en het als plugin probeer toe te voegen in DA krijg ik een melding dat het geen geldige plugin is. Groetjes, Maarten
  11. M

    Selecting default PHP version

    Is this php_default allready implemented? Now that PHP 7.4 is ready, it would be usefull.
  12. M

    ProFTPd + NAT

    Small update: 1) forgot to say that mod_ifsession is not compiled by default, so configure.proftpd need to add it (http://www.proftpd.org/docs/contrib/mod_ifsession.html#Installation) 2) In the class section we needed to add the router-address (standard-gateway address), because else he always...
  13. M

    Multiserver - show all users

    Hello, When you enable the show all users feature in multiserver setup, you can see all the users from all the servers. But when you click on a user he goes to the DA page of that server and you need to login. But multiserver knows the admin password, so maybe it can also auto-login on that the...
  14. M

    Evolution skin - save package as

    Hello, In the old skin you could copy a package. You do this by opening the package, change the name (do not check the checkbox rename) and click on save. In the new evolution skin, the field with the package name is disabled, it only comes enabled when you check the rename checkbox. It is...
  15. M

    ProFTPd + NAT

    Hello Alex, I know that you can make a custom proftpd.conf file, but then the whole file is custom. So if DA or CustomBuild change something to there proftpd.conf file it will not be changed in the custom proftpd.conf file (and we will not be notified that it need to be changed). This is why I...
Top