Recent content by paksociety

  1. P

    Direct admin is no starting

    Hi users I am facing strange issue on my dedicated server, i am not able to restart directadmin and getting following error:- systemctl status directadmin.service directadmin.service - DirectAdmin Web Control Panel Loaded: loaded (/etc/systemd/system/directadmin.service; enabled; vendor...
  2. P

    php7 is ignoring php.ini values

    i am having a strange problem, i have upload_max_filesize set to 68 MB and post_max_Size set to 68MB but php info and all wordpress sites are showing upload limit as 2 MB and post size as 8 MB, can you tell me what is issue? Php 7.1.x(latest by DA) as php-fpm and its second php version. i am...
  3. P

    Brute force attack from server's own ip

    i am facing a strange problem, brute force is giving me following message A brute force attack has been detected in one of your service logs. IP 1.1.1.1 has 54 failed login attempts: wordpress2=54 Check 'Admin Level -> Brute Force Monitor' for more information...
  4. P

    Lets encrypt with multiple subdomains

    Hi i am experiencing a strange problem, i added my sub domain as main domain because i want to use domain pointers, i was using lets encrypt previously with plesk in same way and it was good . however in directadmin lets encrypt is not working, If i install license for both domain and...
  5. P

    Creating Subdomains with same directory

    Hi. i want to add 4 subdoamins with same path, dont want to make it a default choice but wwant these subdoamins to use data put in same folder. What i am using?? i used this approach |*if SUB="cdn1"| |?DOCROOT=/home/users/domains/example.com/public_html/cdn| |*endif| i got following error:-...
  6. P

    Php-Fpm56 with APCU

    i was trying to install apcu on following configuration Cb 2.0 webserver:- Nginx-apache php:- 5.6 mod:- php-fpm Os:- Centos 7 after configuration i tried to install apcu as i was running it on one of my servers but os was centos 6. suddenly php-fpm gives me following error:- Job for...
  7. P

    Build failed with php 7

    HI. i am trying to update to php 7. using nginx_apache as webserver on centos 64 server. here is last lines before error /usr/local/php70/include/php/Zend/zend_ini.h:77: note: expected 'int' but argument is of type 'char *' /usr/local/directadmin/custombuild/htscanner-1.0.1/htscanner.c:366...
  8. P

    Php-fpm with mod_fastcgi

    Hi, I am using php-fpm with php 5.6, My webserve is nginx_apache, i want to use Fastcgi Cache with nginx but it is not installed by default, Please tell me any procedure to install it using CB@ so that i can follow this tutorial...
  9. P

    Show service question

    Hi, i changed my server configuration from mod_php to fastcgi as i want to use MPM event which i was not able to use with mod_php. i am using apache-nginx web server. i have some questions:_ 1. why show services page is not showing fast cgi usage as usage of httpd and nginx is very low so fast...
  10. P

    Resource Usage per file

    Hi. I am using nginx with apache. Os is centos 6. recently i changed theme of my wordpress site, Now resource usage is very high. I want to check which file is using more resources what i have to do to achieve this? Logs are telling me nothing. Regards
  11. P

    Comodo With Csf

    Hi. We can use comodo and csf at the same time? Any help will be appreciated. Regards
  12. P

    404 error logs

    Hi. How can i log all 404 error requests? In Capnel there was an option. It was really helpfull. Or i have to enable it on DA? I am on centos 6 and using CB2.0 Any help will be appreciated. Regards
  13. P

    Apache and nginx logs showing ntohing

    Hi. My Apache access log is alwasy empty and error log is also not showing any information. Nginx access log is showing such type of entries 9.45.212.147 - - [19/Oct/2014:05:40:10 +0000] "0798; cs=1" 400 166 "-" "-" 95.183.244.29 - - [19/Oct/2014:06:57:22 +0000] " " 400 166 "-"...
  14. P

    Nginx With Varnish Compatibility issue

    Hi. I am using Apach-Nginx web server. I install Varnish using yum on Centos 6. Then by using this guide enable Varnish on server https://www.plugins-da.net/info/nginx-varnish-apache-on-directadmin Now My Server administrator told me that there is compatibilty issue between Nginx and Varnish...
  15. P

    duplicate location in nginx/webapps.hostname.conf

    Hi. I am facing strange issue. I am using nginx-apache as web server. Every time when i rewrite config file nginx stopped working and error is on webapps.hostname.conf file.There are same lines 2 times in config file and i have to remove those lines manually. duplicate location "/phpmyadmin"...
Top