Recent content by Remco00

  1. R

    Update to MariaDB 10.0.37 failed

    Just tried to update MariaDB from 10.0.36 to 10.0.37. But I got this error: Created symlink from /etc/systemd/system/multi-user.target.wants/mariadb.service to /etc/systemd/system/mariadb.service. Ensuring local-infile is disabled for security reasons in MySQL configuration file... Giving...
  2. R

    Pyzor module with SpamAssassin

    On a recent installed DA-server we see these errors: Mar 19 03:21:03 s07 python: detected unhandled Python exception in '/usr/bin/pyzor' Mar 19 03:21:03 s07 abrt-server: DUP_OF_DIR: /var/spool/abrt/Python-2017-10-22-13:28:28-5834 Mar 19 03:21:03 s07 abrt-server: Deleting problem directory...
  3. R

    Unable to connect to IPv6

    Followed the exact steps as described in https://help.directadmin.com/item.php?id=353 on two Centos 7 machines (one VM and other dedicated). But tests show that webserver and nameservers are unable to connect. Still, ifconfig -a shows the correct IPv6 adresses. Also disabled CSF for testing...
  4. R

    Release 1.11

    When will ESF 1.11 be out of beta? It has a nice feature blocking attachments within ZIP files.
  5. R

    Pure-FTPD won't start

    Just upgraded one server from CB1.2 to CB2.0. Only thing is that Pure-FTPD won't start. Messages log: pure-ftpd: (?@?) [ERROR] Sorry, but that file doesn't exist: [/etc/pure-ftpd.pem] The .pem file is present so what am I overlooking?
  6. R

    Backup fails

    New installed DA Centos 7 server. However backup fails with: Error while backing up database test_wp1 Error while backing up database testl_wp1: The sql file is 0 bytes in size: /home/admin/user_backups/test/backup/test_wp1.sql mysqldump error output: /usr/bin/mysqldump: unknown variable...
  7. R

    Update ModSecurity Comodo ruleset fails

    Update ModSecurity Comodo ruleset gives me: Can't open /etc/cwaf/main.conf: No such file or directory. Can't open /etc/cwaf/main.conf: No such file or directory. ./build: line 13703: /usr/local/cwaf/scripts/updater.pl: No such file or directory Installation of ModSecurity Rule Set has been...
  8. R

    Modec Failed to create subdirectories

    Installed ModSec on new server with CentOS7 and CB 2.0. Server has mod_ruid2 installed. Now this error shows up in the error_log: ModSecurity: Audit log: Failed to create subdirectories: /var/log/modsec_audit Can this has something to do with: <IfModule mod_ruid2.c> SecAuditLogType...
  9. R

    Not possible to upgrade PMA to 4.0.10.6

    Using Custombuild 1.2 and MySQL 5.1 it is not possible to update PMA 4.0.10.3 to 4.0.10.6: [root@s03 custombuild]# ./build phpmyadmin phpMyAdmin 4.2.12-all-languages requires MySQL 5.5+, but 5.1.73 is installed Dropping phpMyAdmin version down to 4.0.10.3 phpMyAdmin 4.0.10.3-all-languages...
  10. R

    APC fails after PHP uipgrade

    APC fails after PHP uipgrade (SOLVED) Just upgraded PHP from 5.2.17 to 5.3.10 using custombuild. I deleted APC entries in php.ini before the upgrade and put them back afterwards. But now the httpd/error/log shows: PHP Warning: PHP Startup: apc: Unable to initialize module\nModule compiled...
  11. R

    php -v fails after APC install

    Just installed APC using this: http://help.directadmin.com/item.php?id=400. Now phpinfo looks fine but in termimal php -v gives no result. What could be wrong?
  12. R

    Disable Mod_Security2 for one domain

    Is it possible to disable Mod_Security2 for just one domain? Will it be as simple as customizing the httpd.conf for the specific domain so it includes: <IfModule mod_security2.c> SecRuleEngine Off </IfModule>
  13. R

    BFD rules

    I wonder if anyone wants to share his BFD rules modified for DirectAdmin configuration. Thanks!
  14. R

    Moving accounts from old to new box

    Can I expect any problems when moving accounts form a Fedora 3 Apache 1.x box to a new Centos 5 APache 2.x box?
  15. R

    Multi Server: Unable to open a socket

    I'ver used Multi Server for a few years now without any problem. But now I'm dealing with this error message when I do a Test Connection on both servers: Unable to connect to 109.237.x.x Unable to open a socket I've turned off the firewall, deleted the server ip's, turned Multi Server off and...
Top