Recent content by sysdev

  1. S

    Roundcube over ipv6 not working

    I noticed it works on a centos 8 setup and on a little older centos 7 it failed. The newer one also does a 301 to change /roundcube to /roundcube/ (trailing slash). So the older one ends up in the wrong place somehow... Where the failing response is a 404: # wget -6 https://server1/roundcube...
  2. S

    Roundcube over ipv6 not working

    Yes. ipv6 is working, also for aliases like /phpmyadmin, just not when it's '/roundcube'. On ipv4 RC works. Weird eh?
  3. S

    Roundcube over ipv6 not working

    Bump. Still having the same issues. :( access_log:2a01:xxx:45dd - - [15/Nov/2021:16:32:58 +0100] "GET /roundcube HTTP/1.1" 404 3590 "-" "Wget/1.19.5 (linux-gnu)" access_log:2a01:xxx:45dd - - [15/Nov/2021:16:33:16 +0100] "GET / HTTP/1.1" 200 3644 "-" "Wget/1.19.5 (linux-gnu)" Update: This...
  4. S

    Roundcube Error

    Not sure if it's related, but a number of customers with different client setups report 404 errors when trying to login into roundcube, either via DA or directly at /roundcube/. Others, me included, experience no error at all.
  5. S

    Exim 4.95

    Yups, I've seen it on LFD too.
  6. S

    Value is not a valid option. (1.0.37)

    You still might have a php 5.6 roaming around on the server. The error is caused bij the '??' operator which was introduced in php 7.0.
  7. S

    Value is not a valid option. (1.0.37)

    Here too It's the null coalescing operator which is added in php 7.0. This is probably on systems that still have a php 5.6.x installed. You can change line 33 of /usr/local/directadmin/plugins/custombuild/admin/tabs/edit_options.php to $group[$key] = isset($value['current']) ...
  8. S

    SSL certificate verify failed

    I can not check the version on the spamexperts server as that is far out of my reach. But it seems like the remote server can not validate the directadmins server certificate for a domain.
  9. S

    SSL certificate verify failed

    Anybody have an idea? The domain has a valid letsencrypt cert on the domain, including the www and mail. 2021-09-13T22:15:30.149+02:00 spamexperts d6fe6b981c2315c79b41cac35f30b1e9: INFO "1mPkhB-00038K-Ou","com-mpt-out002.mailprotect.be","mydomain.com","info","queued","2021-09-13...
  10. S

    ClamAV 0.104.0 installation error

    Hmm, still failing on CentOS 7.9 here. Installing clamav 0.104.0 ... Found /usr/local/directadmin/custombuild/clamav-0.104.0.tar.gz Extracting ... Done. Configuring clamav 0.104.0 ... /usr/local/directadmin/custombuild/custom/clamav/configure.clamav: line 2: ./configure: No such file or...
  11. S

    ClamAV 0.104.0 installation error

    Try: yum install libarchive before running ./build versions. This fixed it for me on Centos 8.3+
  12. S

    ClamAV 0.104.0, Nginx 1.21.3

    Update: yum install libarchive fixed it. With 2748 still giving: Installing clamav 0.104.0 ... Found /usr/local/directadmin/custombuild/clamav-0.104.0.tar.gz Extracting ... Done. Configuring clamav 0.104.0 ... cmake: symbol lookup error: cmake: undefined symbol: archive_write_add_filter_zstd...
  13. S

    ClamAV 0.104.0, Nginx 1.21.3

    Installing clamav 0.104.0 ... Found /usr/local/directadmin/custombuild/clamav-0.104.0.tar.gz Extracting ... Done. Configuring clamav 0.104.0 ... Cannot find json-c, installing it... Last metadata expiration check: 1:41:02 ago on Tue Sep 14 08:52:07 2021. Package...
  14. S

    DirectAdmin 1.62.4 has been released

    I had the same issue. Choose the 'refreshed' and looks like I'm unable to switch back. Als damn hard to find the options :)
  15. S

    Exim TLS troubles

    Still same issues... :/
Top