Recent content by ViAdCk

  1. V

    Downgrade exim from 4.93 to 4.92.3 option on Custombuild Plugin

    Exim 4.93 is causing issues. If you are haveing issues you should consider downgrading for the time being.
  2. V

    Exim 4.93 has been released

    Same issue here, we are downgrading to exim 4.92 on the affected systems. Any fix for these issues?
  3. V

    ClamAV 0.102.0

    We are also getting the following error on cloudlinux7: checking for libcurl installation... configure: error: libcurl not found. libcurl (e.g. libcurl-devel) is required in order to build freshclam and clamsubmit. It would be great if this could be fixed in custombuild.
  4. V

    Greylisting

    Hello, How can we activate greylisting? I know it's necessary to install redis but once redis has been installed, what has to be included in directadmin configuration files? A small how-to would be really useful to configure greylisting and reduce spam. Regards!
  5. V

    [Release] Rspamd web interface plugin for DirectAdmin - v0.1

    Hi, When we try to use the learn function to upload a spam email, it gives the following error: local > Request failed: Unknown statistics error, found when storing data on backend; classifier: (null) Any idea what could be going on? Regards
  6. V

    Brute force monitor issue

    Hello, On one of our servers we can't get the brute force monitor page to load because it has a too many entries. We have cleared all brute* files in /usr/local/directadmin/data/admin but there are still showing hundreds or thousands IPs in the Blocked IPs section. Is this information cached...
  7. V

    Moving a domain between users

    Hello, I have found the following script but this hasn't been updated since 2011: https://help.directadmin.com/item.php?id=58 Is this still functional? If yes, will it copy all information related to this domain (databases, files, email accounts etc.)? Regards
  8. V

    CSF/LFD pignore

    Hi, I know CSF has it's own forum but I haven't been able to find a solution there. As a lot of directadmin users also use CSF maybe someone has a suggestion. We've got the "Suspicious process" option activated in case a process exceeds an amount of time. But this is giving a lot of false...
  9. V

    SSL page suggestion

    Hello, Nowadays, almost all clients are fine with a free letsencrypt certificate and don't need anything else for their websites. Right now when a user wants to install a free letsencrypt certificate, 5 options in total are presented in tabs which is confusing. One option is called as you know...
  10. V

    Restoring a user backup as admin/reseller?

    Hello, One of our clients has created a backup inside his directadmin user panel on another host and wants us to restore this backup on one of our servers. Is there an easy way to import this backup? This backup was created on another server, with a different IP etc. Regards
  11. V

    Php version not changing

    Hello, One of our clients is running a vps with litespeed and we are seeing a strange behaviour with the php version. When we upload a phpinfo file inside the user domain it shows php 7.1 but the version installed on the vps is php 7.0. We have recompiled php a couple of times but it still...
  12. V

    Cannot find the script /etc/init.d/spamd

    Hello, After updating the latest dovecot/spam fighter we are receiving the following error messages on our servers: When we try to restart spamd from directadmin it returns the following error: Only after reinstalling spamassassin everything is corrected again. This is happening on all of...
  13. V

    Autoresponder bug

    Hello, When we try to create an autoresponder for an already created email account, we get the following error: https://imgur.com/pirsS7J In enhanced this doesn't happen. Latest DA and skin versions are installed. Regards
  14. V

    Admin backup/transfer bug

    Hello, When we edit a scheduled backup in the admin/transfer option, the already selected users dissapear. For example, we have 3 bacup schedules. One weekly with all users, and one daily and monthly with only some selected users. When we edit one of these options, the already selected users...
  15. V

    WARNING: Apache HTTP 2.4.17 to 2.4.38 Local Root Exploit

    We got the following alert from Rack911: Apache 2.4.39 is available already, an update would be recommended for all users.
Top