Recent content by Wanabo

  1. Wanabo

    I Need Help : Failed to connect to server: Network is unreachable SMTP

    See, https://forum.directadmin.com/threads/solved-smtp-error-but-sendmail-ok.60767/post-310812 for solution and scroll up for the complete trial and error. Solution is to downgrade some ciphers.
  2. Wanabo

    CustomBuild: ssl_configuration=intermediate setting will now also drop TLS 1.1 and older for exim and dovecot

    The solution from Alex saved my day! See topic: https://forum.directadmin.com/threads/smtp-error-but-sendmail-ok.60767/#post-310812
  3. Wanabo

    [solved] smtp error, but sendmail ok.

    Fixed! I used the solution Alex has given in this post. https://forum.directadmin.com/threads/custombuild-ssl_configuration-intermediate-setting-will-now-also-drop-tls-1-1-and-older-for-exim-and-dovecot.60422/post-310038
  4. Wanabo

    [solved] smtp error, but sendmail ok.

    The software is php-fusion, a cms from php-fusion.co.uk. I'm running version 8.00.22. On the previous server, no problems. When I leave smtp host empty, all is working with sendmail. But I need smtp to work for dkim, dmarc. Changing ports does not solve it. I can not find any relating error in...
  5. Wanabo

    [solved] smtp error, but sendmail ok.

    SMTP_BLOCK was ON, turned it off. SMTP_ALLOWLOCAL was already ON. But same problems. Tried SMTP_REDIRECT = ON (was off), no solution Added apache,nginx, directadmin to SMTP_ALLOWGROUP = no solution. An other server (with centos 7) has almost identical settings in csf with no problems. I...
  6. Wanabo

    [solved] smtp error, but sendmail ok.

    Not sure I understand what you mean by: "Try setting SMTP to the domainname you use to send mails + username / password authentication. ". But I guess you wanted me to try: mail.host.servername.com tried admin and admin@localhost tried password same as host.servername.com/roundcube. Port is set...
  7. Wanabo

    [solved] smtp error, but sendmail ok.

    Hi iworx, Paniclog is empty at the moment. Mainlog are no related items found. It looks like the connection attempts with smtp are not being logged. With /usr/sbin/sendmail -t -i -f user@removed.nl it is logged. Checked with phpinfo, apparantely I use localhost: SMTP localhost
  8. Wanabo

    [solved] smtp error, but sendmail ok.

    I moved to a new server running on Centos 8 two weeks a go. With the websites I created an email address for I use the smtp function. But yesterday a user warned me he received no more mails. I had no clue before because mails using the sendmail php script were send out fine. So after disabling...
  9. Wanabo

    ModSecurity: OWASP vs Comodo

    /var/log/nginx/domains and check the *.error.log Path may be different for openlitespeed.
  10. Wanabo

    DA newinstall+CB, no php selector.

    Thank you!
  11. Wanabo

    DA newinstall+CB, no php selector.

    Found my own answer. I wanted php 5.6 as a legacy backup version so I wanted it to be the last version select-able. Hence php4_release 5.6, php4_mode php-fpm. php2 and php3 release were set to no. After setting: php1_release 7.3, php1_mode php-fpm php2_release 5.6, php2_mode php-fpm...
  12. Wanabo

    DA newinstall+CB, no php selector.

    I'm setting up a new server: Centos 8 + DA (evolution skin)+ CB In :2222/admin/plugins/custombuild I have set: php1_release 7.3, php1_mode php-fpm php4_release 5.6, php4_mode php-fpm Then did: (https://help.directadmin.com/item.php?id=345) ./build update ./build php n ./build rewrite_confs...
  13. Wanabo

    Encoding charset

    You might need to set uft-8 in php.ini ; PHP's default character set is set to UTF-8. ; http://php.net/default-charset default_charset = "UTF-8" /usr/local/phpxx/lib/php.ini Or set a header on top of every page: header("Content-Type: text/html; charset=UTF-8");
  14. Wanabo

    WordPress Toolkit in DirectAdmin

    Perhaps as a seperate plugin so you can install it when you need it and it won't bloat DA when you don't need it.
Top