Search:

Type: Posts; User: amphora; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.21 seconds.

  1. Replies
    6
    Views
    286

    Exactly. Changing the phpN_release order every...

    Exactly. Changing the phpN_release order every time a new version is released is far from ideal. But I do want new customers/users/domains to use the latest version when adding them. And with the...
  2. Replies
    6
    Views
    286

    I want a system wide default selector. I don't...

    I want a system wide default selector. I don't want to manually need to change it everytime I add a new user
  3. Replies
    6
    Views
    286

    I'm using DA on CentOS 7. I'm not referring to...

    I'm using DA on CentOS 7. I'm not referring to any existing selector because it's not there. So maybe it's a feature request and should have posted it somewhere else?
    I want to be able to set a...
  4. Replies
    6
    Views
    286

    Selecting default PHP version

    I'm offering 4 PHP versions on my server:

    php1_release=7.0
    php2_release=7.1
    php3_release=7.2
    php4_release=7.3

    The way I have it now is that all news sites I add on the server will have PHP...
  5. Hope you don't mind me replying to a 2 year old...

    Hope you don't mind me replying to a 2 year old post but I just came across this and I totally agree.
    I have multiple DA boxes in my Safari favourites and it's trying to get favicons all the time...
  6. Replies
    18
    Views
    5,867

    So this requires bind 9.9.6? Since I do have the...

    So this requires bind 9.9.6? Since I do have the CAA option in DNS settings (after adding dns_caa=1 to directadmin.conf) but it doesn't appear to do anything

    How do you update bind on centos7 to...
  7. Thread: MySQL 5.5.58

    by amphora
    Replies
    15
    Views
    2,917

    On an old CentOS 6.9 vps with CB 1.2.41 I'm...

    On an old CentOS 6.9 vps with CB 1.2.41 I'm getting this error when trying to update MySQL:

    http://files6.directadmin.com/services/all/mysql/64-bit/5.5.58/MySQL-client-5.5.58-1.linux2.6.x86_64.rpm...
  8. Replies
    57
    Views
    12,940

    Can you even use let's encrypt with exim? For...

    Can you even use let's encrypt with exim? For websites they are single domain only at least.
  9. Replies
    14
    Views
    1,625

    The ACL doesn't need an add_header. the message...

    The ACL doesn't need an add_header. the message in the acl is added as header automatically
  10. Replies
    14
    Views
    1,625

    You need to configure spamassassin to give a...

    You need to configure spamassassin to give a score with mail that have that header (replace Attachment has unsupported file format inside zip file with whatever text you have in script):


    header...
  11. Replies
    14
    Views
    1,625

    What I've done now is using the script from...

    What I've done now is using the script from http://lucamattarozzi.blogspot.nl/2014/09/exim-block-windows-dangerous-file.html but instead of 'deny' I use 'warn' and exim adds a header to the mail....
  12. Replies
    6
    Views
    5,455

    Not just Debian. CentOS7 too: May 4 14:33:08...

    Not just Debian. CentOS7 too:

    May 4 14:33:08 vps03 systemd: Starting Generic clamav scanner daemon...
    May 4 14:33:08 vps03 systemd: Started Generic clamav scanner daemon.
    May 4 14:33:08 vps03...
  13. Replies
    2
    Views
    2,006

    What about implementing Suhosin7 in custombuild?...

    What about implementing Suhosin7 in custombuild? https://github.com/sektioneins/suhosin7

    edit: oh, still alpha, guess it's too early for that...
  14. Replies
    11
    Views
    2,291

    Is I start blocking gmail I'll make some people...

    Is I start blocking gmail I'll make some people angry. I don't have issues with google (yet) even though I have a lot of accounts forwarding to them. Only a few were forwarding to outlook yet still...
  15. Replies
    11
    Views
    2,291

    hotmail blocked my vps today, probably because...

    hotmail blocked my vps today, probably because some accounts forward all their mail to a hotmail.com address, including spam. (SpamBlocker isn't perfect)
    So i wanted to prevent my users of setting a...
  16. Replies
    14
    Views
    1,625

    I have clamav running, but it's not detecting it....

    I have clamav running, but it's not detecting it. the malicious files aren't recognized by clamav. spammers are getting smarter, code changes daily
  17. Replies
    14
    Views
    1,625

    Blocking certain attachments inside zip

    I just came across this post: http://lucamattarozzi.blogspot.nl/2014/09/exim-block-windows-dangerous-file.html because I was looking for a solution to stop the recent outbreak of 'invoice spam' with...
  18. Replies
    1
    Views
    989

    I could really use some help with this... Anyone?...

    I could really use some help with this... Anyone?
    Basically I need to whitelist some ip's for SPF but either I'm doing something wrong or it's just not working as intended.
  19. Replies
    235
    Views
    54,287

    Ticket made!

    Ticket made!
  20. Replies
    235
    Views
    54,287

    Nope. www and none www both have an A record with...

    Nope. www and none www both have an A record with same ip address
  21. Replies
    235
    Views
    54,287

    I've been able to successfully create Let's...

    I've been able to successfully create Let's encrypt certificates for a couple of sites but now I'm running into a problem:

    Getting challenge for xxx.nl from acme-server...
    Waiting for domain...
  22. Replies
    235
    Views
    54,287

    Doh! Something simple I've overlooked. Can't this...

    Doh! Something simple I've overlooked. Can't this be done automatically by DA when a user creates a certificate? Or at least give a notice?
    Maybe Raymii can add this do his guide too..
  23. Replies
    235
    Views
    54,287

    Seems good, right? But visiting...

    Seems good, right?
    But visiting https://www.klompenfabriek.nl still doesn't show valid certificate

    Tried with both letsencrypt=1 and =2
    Manually restarting apache isn't helping either
  24. Ah great! I've upgraded to CB 1.2 and it seems to...

    Ah great! I've upgraded to CB 1.2 and it seems to be fixed! Thanks for the reply
  25. Is there really no solution for this? Any...

    Is there really no solution for this? Any official DA statement?
Results 1 to 25 of 45
Page 1 of 2 1 2