Search:

Type: Posts; User: James2k; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.14 seconds.

  1. Replies
    7
    Views
    1,125

    User 0 is root. So messages are being sent to the...

    User 0 is root. So messages are being sent to the root user which Exim denies as standard.

    To find out what messages are being generated, you can redirect the mail of the root user to another...
  2. Replies
    7
    Views
    1,125

    It is likely mail items being sent from the root...

    It is likely mail items being sent from the root user, which is disallowed by the Exim configuration out of the box.
  3. SpamAssassin custom threshold value not saved properly

    Skin UI path: /user/email/spamassassin

    When setting a custom threshold value, this is not properly saved in the UI. Initially the integer value is saved to the user_prefs config, however once you...
  4. Replies
    9
    Views
    3,572

    Yes I did. I've just found the problem, even...

    Yes I did. I've just found the problem, even though evolution path was set in the directadmin.conf the field in the GUI still had ./data/skins/enhanced set within the /admin/settings page. Changing...
  5. Replies
    9
    Views
    3,572

    Already set, still shows old login, cached...

    Already set, still shows old login, cached cleared:



    grep docsroot* /usr/local/directadmin/conf/directadmin.conf
    demodocsroot=./data/skins/evolution
    docsroot=./data/skins/evolution


    Edit...
  6. Replies
    9
    Views
    3,572

    Thanks. Running the pre-release binaries fixes...

    Thanks. Running the pre-release binaries fixes the 404 errors on those paths.

    I am however still getting console errors when logging in, I do have 2FA enabled.



    TypeError: Cannot read...
  7. Replies
    9
    Views
    3,572

    To be fair it does state on the Evolution page...

    To be fair it does state on the Evolution page that the DA team are discouraging submitting tickets for the Evolution skin at this point.

    I am also experiencing the same issue as OP with the blank...
  8. Replies
    1
    Views
    2,379

    There are always going to be spam samples which...

    There are always going to be spam samples which do not directly get flagged, even if you the lowest thresholds. Its all down to characteristics and scoring.

    First of all SpamTally and the defined...
  9. Replies
    4
    Views
    1,470

    LetsEncrypt 1.0.16

    Available on files1.directadmin.com.

    Changes:



    diff /usr/local/directadmin/scripts/letsencrypt.sh /usr/local/directadmin/scripts/letsencrypt1.0.15.sh
    2c2
    < #VERSION=1.0.16
    ---
  10. DirectAdmin reverse proxy in a sub directory

    I was wondering if it would be possible to run DirectAdmin through a reverse proxy in a sub directory, rather than a sub domain.

    I can get it to work using this guide:
    ...
  11. UPDATE Turns out it was due to my IPv6...

    UPDATE

    Turns out it was due to my IPv6 provider (Hurricane Electric). They had blocked SMTP on tunnels due to abuse:

    https://forums.he.net/index.php?topic=2782.0

    I had to login and unblock...
  12. Exim IPv6, port 25 closed but 465 and 587 open

    I've recently been reconfiguring Exim to properly support my IPv6 setup. I'm using Exim 4.85 and recently rebuilt the exim.conf file, as some areas had changed since last setting it up.

    I've...
  13. Replies
    7
    Views
    1,308

    The SFTP bug originally reported by zEitEr in the...

    The SFTP bug originally reported by zEitEr in the 1.3.4c thread should now be fixed in this release and doesn't require patching anymore!
  14. Replies
    11
    Views
    3,250

    For Custombuild 1.2 I assume we have to do...

    For Custombuild 1.2 I assume we have to do something like this, as in manually edit prior to compiling?

    http://help.directadmin.com/item.php?id=252
  15. Replies
    11
    Views
    1,761

    Yeah that wasn't pulling the new Zend binary...

    Yeah that wasn't pulling the new Zend binary until this morning, running ./build update is now providing the new Zend Guard .tar.gz

    Thanks.
  16. Replies
    11
    Views
    1,761

    Running that gives: The new Zend Guard...

    Running that gives:



    The new Zend Guard binaries are within the custombuild folder on the files.directadmin server(s) but not being pulled when running ./build update, yet. For now I've...
  17. Replies
    11
    Views
    1,761

    Is there any special instructions to update Zend?...

    Is there any special instructions to update Zend? I see it in custombuild on the file servers but its not pulling anything when running ./build update. Do I need to set anything in my options.conf?
  18. Replies
    11
    Views
    1,761

    Excellent! Good to know. The lack of 5.4 support...

    Excellent! Good to know. The lack of 5.4 support for Zend has been the only thing keeping me from upgrading to PHP 5.4, but I'll soon be able to now!
  19. Replies
    11
    Views
    1,761

    So no Zend Support for PHP 5.4 on Custombuild 1.2...

    So no Zend Support for PHP 5.4 on Custombuild 1.2 then?
  20. Replies
    58
    Views
    11,679

    Updated fine on CentOS 6.4 with PHP 5.3. I did...

    Updated fine on CentOS 6.4 with PHP 5.3. I did get a couple of warnings though, because I have system() disabled in my php.ini:



    When running update.sh manually I got this:


    [root@web bin]#...
  21. Replies
    15
    Views
    6,856

    Make sense, I added default_client_limit to my...

    Make sense, I added default_client_limit to my dovecot.conf and compiled 2.2.0, working fine on CentOS 6.4
  22. Replies
    11
    Views
    3,350

    Hi Alex, Many thanks your investigation I was...

    Hi Alex,

    Many thanks your investigation I was experiencing the exact same problem and was going crazy trying to find out what was causing it. My sFTP connection would also stop working after about...
  23. Replies
    13
    Views
    3,033

    Excellent, thanks for that smtalk! ./build...

    Excellent, thanks for that smtalk!


    ./build automake

    Works fine after putting /usr/local/bin in $PATH
  24. Replies
    13
    Views
    3,033

    Hi, I have the same problem with automake on...

    Hi,

    I have the same problem with automake on CentOS 6.3 (64 bit). I updated in the order specified but I still get:



    autoconf updates fine. I tried to manually run ./configure but get the...
  25. Replies
    14
    Views
    3,728

    Yeah adding ini_set to disable_functions tripped...

    Yeah adding ini_set to disable_functions tripped me up as well. Technically having ini_set enabled can potentially be an issue as it allows some php config values to be overridden (Not all though and...
Results 1 to 25 of 38
Page 1 of 2 1 2