Search:

Type: Posts; User: Strator; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.10 seconds.

  1. Replies
    10
    Views
    1,578

    So here is the issue: ...

    So here is the issue:

    /sys/devices/virtual/net/venet0/subsystem

    is a virtual link pointing to:

    /sys/class/net/

    At the same time:
  2. Replies
    10
    Views
    1,578

    It appears I have a similar problem, but with...

    It appears I have a similar problem, but with different outcome.

    I started installing modsecurity with owasp, but since I got a false positive just by updating a Worpress article, switched to...
  3. Replies
    8
    Views
    5,320

    I'm interested in installing sabreDAV in the same...

    I'm interested in installing sabreDAV in the same environment. Since the thread is quite old - has there been any progress, or is the situation still the same as described in this thread? Thanks!
  4. ...which makes me wonder if this would work with...

    ...which makes me wonder if this would work with html codes or some other approach. I mean we are a species that can build spaceships, too. Nothing is impossible. :)
  5. As expected, my future me bumped into this thread...

    As expected, my future me bumped into this thread and noticed that certain non-English characters (like German umlauts) will break the filter. Since I'm assuming there will be similar problems with...
  6. My insights may not be that useful to you, but...

    My insights may not be that useful to you, but I've been using this setup for years and couldn't be happier. Maintenance is easy in my view, the main overhead is that things are a bit different and...
  7. Thanks for the heads up - now I think I finally...

    Thanks for the heads up - now I think I finally understand how this works. So originally my only mistake was that I put the file into /nginx instead of /nginx_reverse. It is now in:
    ...
  8. I revisited this once more and finally got it...

    I revisited this once more and finally got it going. Turns out that I had the path wrong - it is NOT /usr/local/directadmin/custombuild/custom/ but rather...
  9. Sounded good, but didn't work unfortunately. I...

    Sounded good, but didn't work unfortunately. I placed a copy of nginx-defaults.conf into custombuild/custom/nginx/conf/, then edited it accordingly and ran:

    ./build rewrite_confs

    from the...
  10. Fantastic - wasn't aware of it. Thanks for your...

    Fantastic - wasn't aware of it. Thanks for your help!
  11. To my knowledge, nginx.conf is maintained by...

    To my knowledge, nginx.conf is maintained by DirectAdmin and could be overwritten automatically - it is therefore not advisable to edit it manually.
  12. Yesterday i added some custom configurations to...

    Yesterday i added some custom configurations to nginx, and couldn't restart nginx because of the following error:

    nginx: nginx: [emerg] "server_names_hash_bucket_size" directive is duplicate in...
  13. That could be annoying as well. I don't have an...

    That could be annoying as well. I don't have an issue with the firewall staying off when I turned it off, the problem is when it's still off even though I "know" I turned it on.
  14. Confusion. I thought the firewall was from there,...

    Confusion. I thought the firewall was from there, but the plugin from here. Will do.


    Since I never got replies to any posts or requests I made over there, that might be a good workaround.
  15. ConfigServer Security & Firewall - REQUEST!

    Some time ago I "briefly" deactivated CSF because there was something not quite right on my server, and I was wondering if CSF might be the culprit (It wasn't). After testing was complete, I clicked...
  16. Well, the reason for my reminiscences of the...

    Well, the reason for my reminiscences of the spamassassin threshold is that the situation seems oddly familiar: on the surface, there shouldn't have been a problem (in that case, there was a setting...
  17. Nothing out of the ordinary, I'm afraid. Only the...

    Nothing out of the ordinary, I'm afraid. Only the plain letters of the words I intend to block, just like the other filters that do actually work.

    The reason I'm suspecting a max. length being...
  18. Thanks for the reply. I knew that there are log...

    Thanks for the reply. I knew that there are log files in both location, but I wasn't aware that they are actually identical - thanks for pointing that out.

    So then I have a problem with query data...
  19. Yes, I checked the source code and even copied...

    Yes, I checked the source code and even copied and pasted the search text, just to be on the safe side. Remains a mystery.
  20. Is my impression correct that Webalizer won't...

    Is my impression correct that Webalizer won't work properly under these conditions? No idea if the overall traffic is correct, but at the very least, it seems like the search engine queries never...
  21. Replies
    9
    Views
    2,227

    So I guess the OpenSSL I installed cannot be...

    So I guess the OpenSSL I installed cannot be uninstalled? If yes, what are the implications? And what's the recommended procedure from here on? Always run "yum update" before updating via...
  22. "Block e-mail containing this word" not working

    Hi,

    I am using DirectAdmin's "Block e-mail containing this word" function to filter out certain obnoxious messages or newsletters that cannot be unsubscribed. Works perfectly for me, except that I...
  23. Replies
    9
    Views
    2,227

    I'm afraid that didn't work too well. make:...

    I'm afraid that didn't work too well.


    make: *** No rule to make target `uninstall'. Stop.
  24. Replies
    9
    Views
    2,227

    Thanks. I'm still kinda confused, because I...

    Thanks. I'm still kinda confused, because I thought that Custombuild would keep my system up-to-date. If you scroll to the bottom of my initial post, you will see that I asked about "yum update" as...
  25. Replies
    9
    Views
    2,227

    It is probably no surprise that I DO have http2=1...

    It is probably no surprise that I DO have http2=1 in that output.

    My OS is CentOS 7.0 64-Bit.
Results 1 to 25 of 166
Page 1 of 7 1 2 3 4