Search results for query: Bug

  1. A

    BUG - Evolution skin - vacation messages

    URL: /user/email/vacations/create Problem: Vacation Account-drop-down list displays only few accounts. The number of accounts is equal of "Show XXX Results" in /user/email/accounts So, if you have more than 500 email-accounts you can't add vacation message for accounts bigger than 500
  2. Dettol

    Evolution skin bug

    Everytime when I change to evolution skin, and I go to https://111.111.111.111:2222/user/ssl/paste for ssl certificates After I renew ssl cert or make renew request, Evolution skin will auto enable "Use this server to handle my e-mails, if not change the Max records and uncheck this option"(It...
  3. P

    Subdomain 301 to main domain, no alias given or .htaccess active (force redirect, possible bug)

    The title explains it all. The situation is: there's an alias b2b.domain.nl connected to domain.nl. Due to the way the website has been programmed, when the website notices the user is on b2b.domain.nl, it will present different content than when you'd be on domain.nl, despite accessing the...
  4. K

    Bug updating MySQL

    When is upgrading MySQL give this error. Updating MariaDB. Dumping database da_roundcube Dumping database user1_user1 Dumping database user2_user2 Dumping database user3_user3 Dumping database mysql Reading package lists... Building dependency tree... Reading state information... E: Unable to...
  5. Richard G

    DA issue with limited packages (bug or shortcoming?).

    It seems I've discovered a bug a or a shortcoming of the option to limit packages. I've got users who only make use of e-mail. So I created e-mail packages for these users. Enabled the core function and e-mail only function. Next to that, I enabled the Letsencrypt function, because they should...
  6. Jordz2203

    DA Login Bug(?)

    Hi, Since the latest update being performed through custom build, I cant login properly, I type my details in, press the login button and nothing happens, then I have to click refresh page and it takes me to the panel, so clearly the login button is working, but not redirecting, maybe the...
  7. T

    [BUG] HTTPSocket doesn't follow redirects properly

    HTTPSocket doesn’t follow redirects properly 1. Add https default port (443) if no custom port is specified in the redirect URL 2. Forward basic auth data if nothing else is specified in the redirect URL - maybe an option/param should be added 3. Default query to an empty string if not...
  8. G

    Restore backup error bug DA ?

    Hi all, I'm trying transfer users from one server to new server via backup and transfer, but every time receive errors when restore account on new server: For example Error creating domain blabla.com.ua : <b>Unable to write user's httpd.conf</b> <b>Can't get lock on user's config...
  9. G

    Directadmin @user level language bug

    I find directadmin version 1.641 have a bug when you're in admin level than change to user level via right menu "User Level" than go to "DNS Administration" and select a domain you will find in this page, some of language's text will missing and just show "none" or "LANG_TTL" just like this...
  10. k1l0b1t

    Solved Bug: can't run reseller_to_user.sh: unauthorized

    The reseller_to_user.sh script fails [email protected]:/usr/local/directadmin/scripts# ./reseller_to_user.sh client admin {"type":"UNAUTHORIZED"}
  11. J

    CSF bug?

    I have suddenly got this: I have disable_functions defined in the php config file and it is working but still I get this error. This started about a month ago. CSF is not barking for other versions of PHP 7.3 and 8.0
  12. H

    ssl_cipher seems to be completely ignored: BUG?

    Hello all, We're trying to improve the SSL Cipherlist that's used for the DA service itself. According to the known docs, this should be controlled by the DirectAdmin conf setting "ssl_cipher": https://docs.directadmin.com/directadmin/general-usage/all-directadmin-conf-values.html#ssl-cipher...
  13. Richard G

    Solved How to change multiple users php selection? But php1_select= missing so.... how? Bug?

    Suppose my first php version is php 7.4. Now I want to change that to for example a 3rd php option and put php 8.0 first for example. How do we change this for all default users? As php1_select=1 is not present for default users in their domain.tld.conf file we can't use any command which says...
  14. k1l0b1t

    ./build clean does not delete all directories (possible BUG)

    I noticed custombuild does not delete direcoties used by php 8.1 builds, when running ./build clean. 899M ./php-8.1.3 898M ./php-8.1.2 898M ./php-8.1.1 898M ./php-8.1.0 I think ./build clean should remove these. Can I remove these safely? Thanks
  15. S

    install directadmin (full new installtion) fails - bash 5.1.4 bug ?

    ...bash version which showed this: Debian- GNU bash, version 5.1.4(1)-release (x86_64-pc-linux-gnu) CentOS7 - GNU bash, version 4.2.46(2)-release (x86_64-redhat-linux-gnu) I copied bash from centos to debian and after that it seems that the problem gone! so it seems a bug in bash somehow.....
  16. G

    fresh install SSH does not work even if enable SSH is checked on the admin page. Bug?

    ...SSH is checked on the admin page I spent countless hours trying to troubleshoot the problem, only to realize: /etc/passwd admin is set to /bin/false Is this a bug? Or am I wrong? It would be my assumption that admin user should have shell set to /bin/bash if "SSH" is checked on the users page.
  17. S

    License has expired [bug]

    ...on Feb 17 2022. However, it is showing as EXPIRED right now! Tired updating license with the below commands but still the same. /usr/local/directadmin/scripts/getLicense.sh auto service directadmin restart Seems like some bug in DA licensing system. Please help on urgent basis Ticket #38361
  18. k1l0b1t

    BUG: E-mail account llimit shown when hovering over "add" button is wrong

    ...it shows is showing the wrong limit. The e-mail account limit should be globaly across all domains of a user, not per domain. I think this is a bug. Recreate: - Create a user with eg 5 mailboxes - add 2 domains: domain-a.com and domain-b.com - add a few mailboxes for domain-a.com - hover...
  19. Richard G

    Solved [BUG] Letsencrypt renew on hostname looses DHE ciphers causing TLS issues with some customers

    Again the same issue on renewing hostname certificate. Related thread: https://forum.directadmin.com/threads/exim-issue-diffie-hellman.62903/page-3 see post #9 and #10. Related ticket number: #34284 Every time when the hostname certificate gets renewed with Letsencrypt we loose the DHE...
  20. unihostbrasil

    [BUG] Inconsistency in the api HTTP return code

    @DirectAdmin Support, there is an inconsistency in the HTTP code returned by the api, at least in CMD_CHANGE_EMAIL_PASSWORD. When json=yes, the API wrongly returns HTTP 500 error when there is any user/password validation error. When api=yes or no return format is given, the API returns code...
Top