Search results

  1. I

    How-to: Enable HTTP/2 in Apache/Nginx/cURL

    Look here but support? ftp://ftp.openssl.org/source/old/1.0.2/
  2. I

    Let's Encrypt not working anymore - Authorization must be pending

    For the one that wasn't working here last week or so ( so i think nu bug here at our da server for now). I did first disable automatic LE renew in DA controlpanel. ( this in combination with new cert does a kind of "reset" for a domain and the LE ) Disabled SSL. Then enabbled SSL , a new LE...
  3. I

    Stay Well Everyone

    YUP all. Please keep enough distance , the most important i guess. Take care.
  4. I

    I just got hacked database and deleted data. see photo

    No i don't think sorry. Both has had their flaws, if i only want simple i do use adminer, 1 file with some directory security, and i delete the file , or rename ( extension) if not needed. If for others users you can teach them how to use, no complex tool to . But if lot of users and needed...
  5. I

    I just got hacked database and deleted data. see photo

    For those who are thinking some parts / configuration from PHPmyadmin was door for such sh..:mad:. Try https://www.adminer.org/ simpel easy. replacement for some , if you have doubt about phpmyadmin , don't use however default names / locations is then more hidden .
  6. I

    Let's Encrypt Has Issued a Billion Certificates

    Ok my double post so you don't mis ;) Q: How do I know if I’m using an affected certificate? A: Here is an online tool that will show you: https://unboundtest.com/caaproblem.html https://community.letsencrypt.org/t/revoking-certain-certificates-on-march-4/114864
  7. I

    How to force renew all Let's Encrypt cert?

    Q: How do I know if I’m using an affected certificate? A: Here is an online tool that will show you: https://unboundtest.com/caaproblem.html https://community.letsencrypt.org/t/revoking-certain-certificates-on-march-4/114864
  8. I

    After last DirectAdmin update server is not responding

    Hmm there where some probs with DA admin login , maybe in combination with security settings ip blocked. Try from other IP ,if then login part as admin goes wrong see other topic in this forum and probably support ticket DA needed
  9. I

    CustomBuild: ssl_configuration=intermediate setting will now also drop TLS 1.1 and older for exim and dovecot

    @all Please do your Customers if possible a favour to advise them howto make windows 7 and older outlook using more secure TLS 1.2, this should be done long before today is already possible since i think 2016 or so. So lot of those Customers have a kind of lacking doing updates for security it...
  10. I

    Key exchange 'ffdhe3072' or even 'ffdhe4096' instead of own created DH 2048 , 3072 while is not safe enough anymore, and cipher order preference

    Wil try on centos8 test.. in about some days , no time now sorry. , but post here result ofcourse. NO not wanting Nginx , have to learn more then i can handle for now with all other things that must run and updated on servers . ;)
  11. I

    CustomBuild: ssl_configuration=intermediate setting will now also drop TLS 1.1 and older for exim and dovecot

    Look at the port for sending, try to change port ( 587 , 465 and 25...) and some settings for those then for testing on that outlook clients , write down results . messages / log files DA server. Maybe with those results someone here could help you. But OK you can have the clients with some...
  12. I

    Windows 7, Outlook 2007 Exim cipher suite

    You can have a look at the microsoft site's to change some to more modern / more secure. that is second best solution. If not updating OS or OUTLOOK. ( The best solution) The " worse" solution is let DA Server on old....
  13. I

    Weird connectivity problems on Centos7 / DirectAdmin

    NEW clean setup or migrated one from one of their other company's / hosters?
  14. I

    rspamd problem

    So solved but still don't understand why it was running and stopped today after updating with missing dependencies. Used this topic https://forum.directadmin.com/threads/spamassassin-install-on-centos-8.59766/#post-306090 on server missing was: perl-Net-DNS perl-NetAddr-IP perl-Mail-SPF...
  15. I

    rspamd problem

    I don't understand all was running before the 14 updates i did today in custombuild gui now i get
  16. I

    rspamd problem

    If i do: then message changed spamd from spamassssin to spamassssin but with build a lot of error not finding dependencies ( to much i have only printscreens saved ) i wil will first try updating centos 1905 to latest then come back if i have more time here.
  17. I

    rspamd problem

    U i didn't find it there but should? because worked before update. only find /usr/locale/directadmin/custombuild/configure/systemd/spamassassin.service in custombuild 2 gui however it is on ( spamassassin bleu) Change this to no and then back to spammassassin didn't help
Top