Search results

  1. 2

    Filemanager unresponsive on certain site

    Hi all, I have an unresponsive file manager, the user is hosting a Joomla and Prestashop site. It loads for a while but never shows the directory list. See attached, could it be a problem with a directory permission/htacccess or because I symlinked a domains/**.com/publc_html to a different...
  2. 2

    Run site on a different port than 80 and 443

    Hi I am puzzled, I run NGINX as a Proxy to Apache out of the box with custom build 2 on Centos 6+. I want to run a site say at port 3080 3443 and not on port 80 and 443, because I it has sensitive info and I want it firewalled, simple request I thought. So I go in as a admin into to "custom...
  3. 2

    What does "sa_update" function do in options.conf and same for spamassassin_cron

    What does "sa_update" function do in options.conf and same for spamassassin_cron Hi All, I am trying to find out what exactly the "sa_update" function does in options.conf and how to configure it. I suppose I can set it to yes but I cannot find a description in the custombuild help. Do I set...
  4. 2

    Multiple Curl Versions on Centos 6

    Hello we are working with DA on centos 6.x and we keep having problems with curl. Centos installs its own ancient version of curl in /usr/bin /usr/lib64 and Direct Admin its own new version in /usr/local/bin/ /usr/local/lib/ Our latest problem was with lets encrypt not working, errors...
  5. 2

    Error during automated certificate renewal for poqueiraweb.com

    Hello and thanks for Direct Admin, FYI I am getting this new error as an admin/reseller ticket on an existing working LetsEncrypt Certificate: Any idea how I can fix this? /usr/local/directadmin/data/users/jorisda/letsencrypt.key was older than recent license agreement. Deleting it, and...
  6. 2

    RSS Feeds not working Directadmin Version Updates and 3 Party updates

    Hi and thanks for running this forum, of the RSS links on http://forum.directadmin.com/forumdisplay.php?f=29 Forum: Version Updates only http://forum.directadmin.com/external.php?type=RSS2&forumids=64 Forum: Required Software Version Updates seems to work while...
  7. 2

    Letsencrypt error ./letsencrypt.sh: line 279: [: : integer expression expected

    Hello, I am trying to use letsencrypt according to http://help.directadmin.com/item.php?id=15 but get the following error, [root@boabdil scripts]# ./letsencrypt.sh request boabdil.tobeonthe.net 4096 Setting up certificate for a hostname...
Top