Search results

  1. M

    rspamd on centos8 has no repo.

    Hi.. There are no rspamd rpm or repo for centos 8 at the moment. If i try the centos 7 repo i get the message so i revert back to spamassassin for the moment.
  2. M

    install DA on an centos 8 server.

    hello. I have just tried a DA-installation, but get the message are missing symlinks from the .so to so.10 unfortunately do not work.
  3. M

    Backup error after DA Upgrade to 1.57.2

    Hey guys. After update to 1.57.2 yesterday the DA Backup give me an error. ftp_upload.php exit code: 64 ftp_upload.php output: curl: (64) Requested SSL level failed curl return code: 64
  4. M

    PHP Version Selector

    Hi. It is possible to set 3 or more php versions in the PHP Version Selector ? example: First PHP : php 5.4 php-fpm Second PHP: php 5.7 php-fpm Third PHP: php 7.0 php-fpm thanks for help. Mario
  5. M

    Logjam TLS Vulnerability Exposes Websites, Mail Servers

    http://www.securityweek.com/logjam-tls-vulnerability-exposes-websites-mail-servers-researchers Researchers have analyzed the Diffie-Hellman (DHE) key exchange and they’ve come across a new vulnerability that puts a large number of online services at risk. The vulnerability, dubbed “Logjam,”...
  6. M

    ProFTPD: Unauthenticated copying of files via SITE CPFR/CPTO allowed by mod_copy

    http://bugs.proftpd.org/show_bug.cgi?id=4169 Is the Custombuild2 Proftpd 1.3.5 infected ?
  7. M

    AH00484: server reached MaxRequestWorkers setting, consider raising the MaxRequestWor

    Hello. We have some problems with AH00484: server reached MaxRequestWorkers setting, consider raising the MaxRequestWorkers settings AH00485: scoreboard is full, not at MaxRequestWorkers Apache 2.4.9 Php 5.3 FPM Centos 6.5 (64 Bit) Standard DA httpd.configs Many times the Apache stop...
  8. M

    suhosin_php_uploadscan & roundcube

    Hi. If i compile DA 1.45.2 Apache 2.4.9 Php 5.3 FPM Roundcube 1.0.0 with suhosin_php_uploadscan=yes No one can in roundcube attach an file. Is there any other settings in the php.ini for allow this ? Thanks Mario ps: what suhosin settings in the php.ini for webhosting are the best for...
  9. M

    SpamAssassin 3.4.0 released!

    2014-02-11: SpamAssassin 3.4.0 has been released adding native support for IPv6, improved DNS Blocklist technology and support for massively-scalable Bayesian filtering using the Redis backend. Visit the downloads page to pick it up, and for more info.
  10. M

    After upgrade Directadmin Version 1.431 i get libmysqlclient.so.18: no version inform

    Hi John. I have upgrade two Debian 6 (64bit) boxes today with DA 1.431. After the upgrade i get. /usr/local/directadmin/dataskq: /usr/local/mysql/lib/libmysqlclient.so.18: no version information available (required by /usr/local/directadmin/dataskq) or with custombuid...
  11. M

    NGINX patches major security flaw

    http://www.h-online.com/open/news/item/NGINX-patches-major-security-flaw-1858438.html The NGINX developers have released an updated stable version 1.4.1 and development version 1.5.0 to fix a major security flaw in the popular open source web server application. A stack-based buffer overflow is...
  12. M

    CMD_BANDWIDTH_BREAKDOWN inf TB

    Hi. My CMD_BANDWIDTH_BREAKDOWN on a big customer show on some days inf TB in the Bandwidth details. It is possible to show the right traffic over 1 TB in the stats ? Thanks for help.
  13. M

    Templates

    Hi all. It will be great when we get some templates for the DA User confs for typo3, magento, joomla etc. because the .htaccess rewrites dosen´t work under nginx. Has everyone some examples for use ? Perhaps it is also possible to get an extra menu in DA (user or reseller section) for selecting...
  14. M

    Got error 'Primary script unknown\n',

    Hi. I update to Custombuild Version: 2.0.0-RC2 and Directadmin pre binaries from: wget -O new.tar.gz <private_link> After rebuild Apache: 2.4.4 Php: 5.3.22 (FPM) and rewrite confs i get a lot of error message in the apache error log AH01071: Got error 'Primary script unknown\n' and the...
  15. M

    Bug ?

    Hi, i found a bug in directadmin. My goal is to set a different MX record for subdomain.mydomain.com than for mydomain.com. example: mydomain.com. 14400 IN MX 10 mail subdomain.mydomain.com. 14400 IN MX 10 subdomain DA tries to "fix" this and replaces the second MX line with: mydomain.com...
  16. M

    DA exploit Server Hacking Version 1.301

    Hello, (soory for my bad english i will try to explain our heavy problem) last night 2 of our server are hacked. (after a reboot both servers are dead) :( the Cross-Site-Scripting-code cames from the „domain“ (Data: „cmd_user_stats“). command. the exploit is writen here...
  17. M

    ASK - Active Spam Killer

    hello, have someone run da_exim with ask ? http://a-s-k.sourceforge.net/ greetings
  18. M

    spam weapon "greylisting"

    http://greylisting.org/ it is possible that DA compile it in the next exim version ?
  19. M

    DA-exim 4.40 or 4.41 for fredora core 2 ?

    hello, i have found only the da_exim-4.34-1.i386.rpm have DA a version 4.40 or 4.41 for fedora core 2 ? thanks for answer
  20. M

    howto change the OS in the license

    hello, i want make a new install of the DA on a new hardware and a new OS. the old OS is redhat 9 the new OS is Fedora Core 2 the last point in the setup.sh script ask DirectAdmin will now be install on: fedora 2 Is this correct? (must match license) (y,n) : :) in my license are redhat 9...
Top