Search results

  1. M

    DirectAdmin 1.61.0 Release Candidate 1

    Yes ! Compiled on CentOS 7.0 64-Bit Compile Date May 13 2020, 17:49:29 Server Version 1.60.4 Current Available Version 1.604000 Last Updated Thu May 14 01:50:02 2020 Last Restart Thu May 14 07:35:10 2020
  2. M

    DirectAdmin 1.61.0 Release Candidate 1

    That will be great. At the moment i can see the link only in Evolution skin and not in the Enhanced skin.
  3. M

    Stay Well Everyone

    Thank you. I also wish you all the best. Stay healthy & stay at home
  4. M

    Exim 4.93 has been released

    The same symtoms we had here with the 4.93 Exim version. With the Exim 4.92 everything works again. For several customers who had 2 or more MX, it looked like only the last MX was detected. The other two reported the IP xxxx is not allowed to send mail from "domain name" Please see...
  5. M

    Exim 4.93 has been released

    yes.. (y) But the same disaster! After downgrade to 4.92 it works.
  6. M

    Exim 4.93 has been released

    Hi. After Upgrade from 4.92 to 4.93 we have many SPF fails. "550-Please see http://www.open-spf.org" ALL Sender Server has SPFs. Settings like "mx" If the sender has only one MX everything is ok and the mail will delivered. Has the sender 2 or more mx and send over the different mx so exim...
  7. M

    New Directadmin forum

    wow, very nice!
  8. M

    rspamd on centos8 has no repo.

    Hi.. There are no rspamd rpm or repo for centos 8 at the moment. If i try the centos 7 repo i get the message so i revert back to spamassassin for the moment.
  9. M

    install DA on an centos 8 server.

    hello. I have just tried a DA-installation, but get the message are missing symlinks from the .so to so.10 unfortunately do not work.
  10. M

    Backup error after DA Upgrade to 1.57.2

    Hey guys. After update to 1.57.2 yesterday the DA Backup give me an error. ftp_upload.php exit code: 64 ftp_upload.php output: curl: (64) Requested SSL level failed curl return code: 64
  11. M

    PHP Version Selector

    Hi. It is possible to set 3 or more php versions in the PHP Version Selector ? example: First PHP : php 5.4 php-fpm Second PHP: php 5.7 php-fpm Third PHP: php 7.0 php-fpm thanks for help. Mario
  12. M

    Logjam TLS Vulnerability Exposes Websites, Mail Servers

    http://www.securityweek.com/logjam-tls-vulnerability-exposes-websites-mail-servers-researchers Researchers have analyzed the Diffie-Hellman (DHE) key exchange and they’ve come across a new vulnerability that puts a large number of online services at risk. The vulnerability, dubbed “Logjam,”...
  13. M

    ProFTPD: Unauthenticated copying of files via SITE CPFR/CPTO allowed by mod_copy

    http://bugs.proftpd.org/show_bug.cgi?id=4169 Is the Custombuild2 Proftpd 1.3.5 infected ?
  14. M

    AH00484: server reached MaxRequestWorkers setting, consider raising the MaxRequestWor

    Hello. We have some problems with AH00484: server reached MaxRequestWorkers setting, consider raising the MaxRequestWorkers settings AH00485: scoreboard is full, not at MaxRequestWorkers Apache 2.4.9 Php 5.3 FPM Centos 6.5 (64 Bit) Standard DA httpd.configs Many times the Apache stop...
  15. M

    suhosin_php_uploadscan & roundcube

    Hi. If i compile DA 1.45.2 Apache 2.4.9 Php 5.3 FPM Roundcube 1.0.0 with suhosin_php_uploadscan=yes No one can in roundcube attach an file. Is there any other settings in the php.ini for allow this ? Thanks Mario ps: what suhosin settings in the php.ini for webhosting are the best for...
  16. M

    SpamAssassin 3.4.0 released!

    2014-02-11: SpamAssassin 3.4.0 has been released adding native support for IPv6, improved DNS Blocklist technology and support for massively-scalable Bayesian filtering using the Redis backend. Visit the downloads page to pick it up, and for more info.
  17. M

    After upgrade Directadmin Version 1.431 i get libmysqlclient.so.18: no version inform

    Hi John. I have upgrade two Debian 6 (64bit) boxes today with DA 1.431. After the upgrade i get. /usr/local/directadmin/dataskq: /usr/local/mysql/lib/libmysqlclient.so.18: no version information available (required by /usr/local/directadmin/dataskq) or with custombuid...
  18. M

    NGINX patches major security flaw

    http://www.h-online.com/open/news/item/NGINX-patches-major-security-flaw-1858438.html The NGINX developers have released an updated stable version 1.4.1 and development version 1.5.0 to fix a major security flaw in the popular open source web server application. A stack-based buffer overflow is...
  19. M

    CMD_BANDWIDTH_BREAKDOWN inf TB

    Hi. My CMD_BANDWIDTH_BREAKDOWN on a big customer show on some days inf TB in the Bandwidth details. It is possible to show the right traffic over 1 TB in the stats ? Thanks for help.
  20. M

    Templates

    Hi all. It will be great when we get some templates for the DA User confs for typo3, magento, joomla etc. because the .htaccess rewrites dosen´t work under nginx. Has everyone some examples for use ? Perhaps it is also possible to get an extra menu in DA (user or reseller section) for selecting...
Top