Search results

  1. sysdev

    DirectAdmin 1.62.4 has been released

    I had the same issue. Choose the 'refreshed' and looks like I'm unable to switch back. Als damn hard to find the options :)
  2. sysdev

    Exim TLS troubles

    Still same issues... :/
  3. sysdev

    bringing back the old login screen

    I'm also nog sure why you should/can select a language, as this is not propagated to the next screens and only works one time for the login screen. If I logoff it has changed back to english again. At least keep the choice in a cookie or whatever.
  4. sysdev

    Anyway to do to avoid Brute Force attacks?

    I think solutions differ if you have one server or a lot of servers. We have more than one person's ip whitelisted so if one ip changes, the other can update the edge firewalls :)
  5. sysdev

    Anyway to do to avoid Brute Force attacks?

    I said 'you don't have to' because you don't have to close the ssh port in the first place. Besides that I would recommend another port to run ssh on. This 'obscurity' isn't security of course but it's will make you logfiles a lot smaller so it's easier to track real problems.
  6. sysdev

    Anyway to do to avoid Brute Force attacks?

    Haha true, but with ssh keys or port knocking, you don't have to whitelist your ip-address. username/passwords attacks are never going to work. But you can't avoid brute force attacks, you can only make them less likely or impossible to succeed.
  7. sysdev

    Anyway to do to avoid Brute Force attacks?

    SSH Portknocking or ssh keys only.
  8. sysdev

    File Inodes: 102% = problem or not?

    I hate to tell you, but hosters who sell 'infinite/unlimited' things are selling you BS. There is no such thing als unlimited/infinite things in the hostingworld. As you have learner today. Contact them.
  9. sysdev

    Solved Apache fails after update

    Yups, sorry, I didn't see it before. Thanks!
  10. sysdev

    Solved Apache fails after update

    I noticed an error after apache updates to: 2.4.48 May 27 10:00:27 xxx httpd[157054]: AH00526: Syntax error on line 3 of /etc/httpd/conf/extra/httpd-directories.conf: May 27 10:00:27 xxx httpd[157054]: Option FollowSymLinks not allowed here May 27 10:00:27 xxx systemd[1]: httpd.service: main...
  11. sysdev

    Anyway to do to avoid Brute Force attacks?

    Shutdown your server or disconnect the network cable or only use private internet addresses. Everything else with a publicly routable internet address will get BF attacks. Deal with it by using very strong passwords and indeed a tool like csf.
  12. sysdev

    Cant update to Curl 7.76.1

    Oh, I don't know about that. I presumed it was a DA patch, it wasn't. It also wasn't in the online sourcecode. But the tar.gz has a date of 14 apr. And the source file is changed only 12 days ago. So it just looks like a bug in the current tar.gz where the (void)in is replaced with void(blob)...
  13. sysdev

    Cant update to Curl 7.76.1

    Why wouldn't it be correct? It's basic c...
  14. sysdev

    Cant update to Curl 7.76.1

    Hmm, i looked in this file: https://github.com/curl/curl/blob/master/lib/vtls/openssl.c It's not there so i presumed it was the result of a patch. My bad!
  15. sysdev

    Cant update to Curl 7.76.1

    Because it's not in the original curl sourcecode but is in the source from the da-servers. Seemed obvious to me?
  16. sysdev

    Cant update to Curl 7.76.1

    Well, I think this is just a bug in the patch DA made. It's not in the original curl source code.
  17. sysdev

    Cant update to Curl 7.76.1

    No problem, but the variable isn't defined anywhere so it's save to delete it and enjoy all the glorious bugfixes :):):):):)
  18. sysdev

    Cant update to Curl 7.76.1

    A quick fix is to cd /usr/local/directadmin/custombuild/ # untarzip the curl package tar -zxvf curl-7.76.1.tar.gz #change to the directory where the error occurs cd curl-7.76.1/lib/vtls/ # edit the file and remove the unused/unreference variable "(void)in" line at line 734 sed -i '734d'...
  19. sysdev

    Cant update to Curl 7.76.1

    Me too, centos 6.
  20. sysdev

    Imagick update fails

    After an 'ldconfig /usr/local/lib64' it seems to work again. Might be a symbolic link that is forgotten in the install. ln -s /usr/local/lib64/libzip.so.5.3 /usr/lib64/libzip.so.5 fixes it in my case. Extra: In CentOS 6 i had to remove the libjpeg.so.62 versions, manually extract the...
Top