Search results

  1. Aar

    How to exclude domain in backup-script?

    Hello, I have the code below here (for a cron) to make a backup of alle domains, and copy this by FTP. It works great! However, now i'm looking for a option for exclude a domain. Is there an option availiable for this? #!/bin/sh datum=`date +%u`; `echo...
  2. Aar

    Build PHP-release without re-build existing php-release

    Is it also possible to install an additional PHP release (3 or 4) without having to rebuild the existing versions? The process to build takes about 8 minutes per PHP-relasse. (I have 1 Core on my VPS and no SSD unfortunately). All of my PHP-releases are running on fpm-php. Or it this not...
  3. Aar

    AH00687 error in my logs (Negotiation-fault)

    - doublepost - -sorry-
  4. Aar

    Login in SSH is slow

    Hello, When i connect to my server by SSH. The login procedure is slow, when i fill in my password. It takes a a lot of seconds to log in. I know thas a key-phrase is easier, but i'm wondering why it's slow. I've found the setting 'GSSAPIAuthentication yes'in my sshd_config, and i've changed...
  5. Aar

    My php-fpm is regularly stopping, how to fix it?

    I have the idea that my php-fpm56 on my VPS seems to stop regularly. The memory seems normal, and the load seems to rise to 0.80, after which php-fpm56 suddenly stops working. The sites that use, it will keep loading until I restart the services for php-fpm56. Other sites om php-fpm70 just...
  6. Aar

    Show real IP in stead of CloudFlare in Apache logs

    Hello, I use Cloudflare on a few on my domains. But in the access- and error_logs i will see only the IP-adresses of the cloudflare proxy, and not the real ip-adresses of the visitors. I have been searching on Google for a while, but what is the best way to see the real IP addresses in the...
  7. Aar

    Is it needed to updated exim_conf when you update Exim?

    A simply question about Exim. Is it needed to build exim_conf with the newest version when you update Exim? And does the exim.conf make sure that spam is more easily stopped?
  8. Aar

    Compatibility-list PCRE and PHP

    Hello, Sometimes if you update PHP, it is necessary to build PCRE again with /build pcre. I wondered if there is a list that lists the compatibility of the pcre versions and the PHP versions. I've heard that it's no longer necessary to build PCRE after an update, or am I wrong?
  9. Aar

    [PLUGIN] CustomBuild 2.0

    On this updates-tab, i see between the updates only the php1-release. Is it right that the php2-release only is showed when they had updates in his branch?
  10. Aar

    Webalizer doesn't work, error with 'libgd.so.2'

    Hello, I've figured out that Webalizer doesn't working on my server. I see the error: I've tried to follow the steps from this outdated article: https://help.directadmin.com/item.php?id=56 But it still doesn't works! I dont have the file: libgd.so.2 in the directories...
  11. Aar

    Force updating Phpmyadmin to version 4.4

    Is there a possibility in Custombuild 2.0 to build phpmyadmin with the version 4.4? The 4.5 version requires PHP 5.5, en this is at the moment not yet possible on my server. Is the phpmyadmin_ver = 4.4 switch still to use?
  12. Aar

    Multiviews functionally with CB 2.0 and Apache 2.4?

    Hello, On short-term i will upgrade CustomBuild 1.2 to 2.0. But i have a question, and i didn't want to break my website: Is Apache's Multiview still working on a upgrade of Custombuild and Apache 2.4? I've read that something has changed. Anyone an idea?
  13. Aar

    Downgrade phpMyAdmin to phpMyAdmin-4.4.14.1

    Hello, how can i downgrade the newest phpMyAdmin 4.5 to phpMyAdmin-4.4.14.1? What is the best solution with CB1.2? Is the best thing to change versions.txt or?
  14. Aar

    Is this exclude-rule for yum.conf still up-to-date?

    Hello, The question about the yum.conf is very often asked, but I was still curious about the following question. Meanwhile I have been a long time in my configuration stand this rule. I was wondering if it is still valid and up-to-date, if I want to safely run a yum update? I think that...
  15. Aar

    Userquota in DirectAdmin is not correct

    Hello, My userquota on my VPS is not correct. The value of the Disk usage is less than the normal count. The diskspace now according DirectAdmin is: 113.1/2500, while the whole user directory is around 1.200 MB's. The problem has suddenly arisen. Although I have update Bash, but that was...
  16. Aar

    Roundcube doesn't work, and can't connect to database

    Hello, Recently, i have updated Roundcube with the custombuild by running ./build roundcube First i have 0.8x and the last version is 1.0.1. After the upgrading, Roundcube doesn't work, and gives the error he can't find the config-file. I have removed the .sample-suffix, an then the config is...
  17. Aar

    Where can i find my crontab-file?

    When i will edit als root (yes i know) my crontab (for backup-scripts e.g.), i will run crontab -e But now is my question. Which crontab-file is used for this? /etc/crontab is it not. How can i find this out? Any idea?
  18. Aar

    The new virtual-host template for CB 2.0

    Hello, In the changelogs of Directadmin i read this: http://www.directadmin.com/features.php?id=1374 Does this mean that the current vhost-template is upgraded to a future update for Custombuild 1.2 to 2.0 on my server? And does this mean that this new vhost-template is working on current...
  19. Aar

    Problems with building Zend

    Hello, I have some problems with building Zend. My apache error_log whows my the following: Cannot load Zend Extension Manager - it was built with configuration 1.2.0, whereas running engine is API220090626,NTS Cannot load Zend Extension Manager - it was built with configuration 1.2.0, whereas...
  20. Aar

    Is my mod_ruid2 correct installed?

    I wonder if I mod_ruid2 properly installed? When i execute a PHP-script in my browser (www.sitename.com/test.php) with the contents: <?php print exec('whoami'); ?> I see my username in the output. (and not Apache) Is my mod_ruid2 now properly installed? The errorlog of httpd says this as a...
Top