Search results

  1. N

    MariaDB 5.5.45 released

    https://mariadb.com/kb/en/mariadb/mariadb-5545-release-notes/
  2. N

    PHP 5.4.43, 5.5.27, 5.6.11 released!

    Change Log http://www.php.net/ChangeLog-5.php#5.4.43 http://www.php.net/ChangeLog-5.php#5.5.27 http://www.php.net/ChangeLog-5.php#5.6.11
  3. N

    MariaDB 5.5.44 released

    MariaDB 5.5.44 released since Jun 11 but I never see it update in Custombuild 2.0. (Just check again today) Below is release notes :
  4. N

    Can't update Freetype 2.6.0

    Tried to update Freetype using ./build update_versions Below is what I got : type-2.6.0/src/autofit -I/usr/local/directadmin/custombuild/freetype-2.6.0/objs -I./builds/unix -I/usr/local/directadmin/custombuild/freetype-2.6.0/include -c -Wall -g -O2 -DFT_CONFIG_OPTION_SYSTEM_ZLIB...
  5. N

    MariaDB 5.5.40 for CentOS 7

    I just updated MariaDB to 5.5.40 and noticed that on CentOS 7, the files download from DirectAdmin is specific for CentOS 6 which is actually works fine on CentOS 7. (Something like -> MariaDB-5.5.40-centos6-x86_64-shared.rpm) However, I found that MariaDB also released files for CentOS 7 here...
  6. N

    Admin Backup via FTP on CB 2 + CentOS 7

    Use the DA Version 1.46.2 + latest CB2 + CentOS 7 to backup data to FTP server. The process works fine if I do it immediately without Cron setup. However, if I set it in "cron", it won't work. Tried to use "Run Now" button in the cron setup and the result is the same. Not work. Also, try...
  7. N

    CentOS 7 released.

    CentOS 7 is released. http://seven.centos.org/?p=214 http://lists.centos.org/pipermail/centos-announce/2014-July/020393.html When should I expect DirectAdmin to support it? Thank you,
  8. N

    Installed SSL on owned IP doesn't work. Always point to Server SSL

    I'm not sure which forum should I posted but since I run CB 2.0 + PHP-FPM + PH 5.3 + Apache 2.4.9, I think I should post here. Tried to install a Comodo PositiveSSL on a domain with owned IP. Followed the step here -> http://www.site-helper.com/ssl.html Check the file in xxxxx's httpd.conf...
  9. N

    /phpmyadmin /webmail, etc doesn't work with DA 1.45.1 + CB 2 + PHP-FPM + Apache 2.4.9

    Just upgraded DA to 1.45.1 with CB2 RC7, PHP-FPM and Apache 2.4.9. It seems to work fine except... I can't access my domain with /webmail, /phpmyadmin or anything that is in /etc/httpd/conf/extra/httpd-alias.conf except "/squirrelmail" and "/roundcube" After enter the URL I got the white...
  10. N

    mod_fcgid 2.3.9 released

    Changes with mod_fcgid 2.3.9 *) Revert fix for PR 53693, added in 2.3.8 but undocumented. Fix issues with a minor optimization added in 2.3.8. [Jeff Trawick] Changes with mod_fcgid 2.3.8 *) SECURITY: CVE-2013-4365 (cve.mitre.org) Fix possible heap buffer overwrite. Reported...
  11. N

    CB 2.0 Suspend user cause the entire httpd processes to stop

    I got a user that got suspended because of bandwidth usage. Then, the httpd service is down and can't restart until I unsuspended that user. Below is the error I got when try to restart in SSH : AH00526: Syntax error on line 61 of /usr/local/directadmin/data/users/xxx-user01/httpd.conf...
  12. N

    Zencart CMS doesn't work as a sub domain because of Rewrite in httpd.conf

    I have a subdomain website that is working using Zencart CMS without any problem before switched to CB2.0. After switch to CB 2.0, I can no longer access my website on the sub-domain. Let's say it's www1.xxxx.com. I can still access www.xxxx.com without any problem though. When I check...
  13. N

    PHP Selector doesn't work in some case

    I have tried to build with both PHP-FPM 5.3 and 5.5, then, use PHP Selector to pick which one I want. It works fine. However, when I compile PHP1 as fastcgi 5.3 and PHP2 as PHP-FPM 5.5. I can't use PHP Selector to switch to use PHP-FPM. DA 1.433 CB 2.0 RC5 with this template ->...
  14. N

    /usr/local/php55/etc/php-fpm.conf is incorrect

    I got the problem start the PHP-FPM 5.5 service. When checked, found that the line below : is different from PHP-FPM 5.3 version. The correct one that works should be : (The same as 5.3)
  15. N

    php_admin_value[open_basedir] do not have php55 value

    Just update to 1.431 and compile with PHP-FPM 5.5. I found that in PHP-FPM, in php_admin_value[open_basedir]. There is no "/usr/local/php55/lib/" in there.
  16. N

    MySQL 5.5 doesn't update with ./build script

    I tried to update yesterday. With Custombuild 1.2, it updated without any problem. However, today, with Custombuild 2.0, when I ran ./build update_versions. MySQL doesn't update as it should be. Check with versions.txt and it shows the correct version.
  17. N

    MySQL 5.5.29 released

    Functionality Added or Changed The SHOW AUTHORS and SHOW CONTRIBUTORS statements are now deprecated in MySQL 5.5 and have been removed in MySQL 5.6. Bugs Fixed Performance: InnoDB: The timing values for low-level InnoDB read operations were adjusted for better performance with fast...
  18. N

    CB Script doesn't restart PHP-FPM services after update PHP

    After ran ./build update_versions, the script updated PHP but the script didn't restart PHP-FPM process as it should be.
  19. N

    CB Script set to download twice?

    I just ran ./build update to download update software like PHP 5.3.20, PHP 5.4.10 and FreeType. Then, when I ran ./build update_versions to actually update them, CB started to download those files again before compile. I also checked while updatescript is updating PHP 5.3 and found that the...
  20. N

    SetHandler php54-fcgi doesn't work for me

    I have PHP 5.3 and 5.4 installed as PHP-FPM in Custombuild 2.0. However, when I put the code below according to FAQ : I, then, checked PHP version, I still saw it as PHP 5.3. Is this happen to others?
Top