Search results

  1. T

    Apache's failing because of FollowSymlinks in 2.4.48

    I dont know what this command dose? But there is an interesting thing if i do /usr/local/directadmin/directadmin v i get 1.62.5 but in DA web CB i see 2.0.0 (rev: 2737) !?
  2. T

    PHP last version + 5.3 ?

    Have checked--- i have 1.1... so how can i do this?
  3. T

    PHP last version + 5.3 ?

    Hello, right now i have last version of PHP + 5.6 version How would i go about to downgrade this 5.6 to 5.3? The reason is PHP 5.3 uses mysql_connect while newer versions use mysqli_connect.... I need only for coupple of users who have some old PHP websites..... And NO updating websites is not...
  4. T

    Apache's failing because of FollowSymlinks in 2.4.48

    The problem persist for me on one server I have: 2.0.0 (rev: 2737) And after httpd update it wont start and i see error: Invalid command '|UNIT_PROXY| After doing this => sed -i '/|UNIT_PROXY|/d' /usr/local/directadmin/data/users/*/httpd.conf all is up and running... but i dont get it why it is...
  5. T

    Redirect subdomain to root of server

    i have a "dev" server for www pages for costumers... so i can check any project front/back end with sub.mydomain.com/~username/ now... all works OK but only on HTTP mydomain.com is on server A sub.mydomain.com is on server B on server B i tryed and created a subdomain (before i just had an A...
  6. T

    After upgrade httpd wont start

    RunningDebian 9, The Active8 thing fixed for me
  7. T

    After upgrade httpd wont start

    How can i "add" this to custombuild so it wont broke next time i update?
  8. T

    After upgrade httpd wont start

    wow... thank you! how can i buy you a beer!?!
  9. T

    After upgrade httpd wont start

    Hello all, today i updated with custombuild... after finished httpd wont start PLEASE HELP! CB wersion: 2.0.0 (rev: 2722) after apache restart Restarting apache. Job for httpd.service failed because the control process exited with error code. this is the output Jun 17 18:09:06 systemd[1]...
  10. T

    Can't run PHP 7.4 in custombuild 2.0

    Having same problem checking for sqlite3 > 3.7.4... no configure: error: Package requirements (sqlite3 > 3.7.4) were not met: No package 'sqlite3' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set...
  11. T

    2 versions of PHP (the second old).. i know

    YES this is what im talking about... it wont work :(
  12. T

    2 versions of PHP (the second old).. i know

    yes but it wont work :D
  13. T

    2 versions of PHP (the second old).. i know

    i have debian 9 i have seen this quide but i presume its for first version of php?? i have a live server and dont want to mess first version of php :P any ideas how to use that gued but for 2nd version of php only?
  14. T

    2 versions of PHP (the second old).. i know

    hey all! i have already 2 versions of PHP on my DA server 1st version 7.0 (fpm) IS OK! 2nd version 5.6 (fpm) => downgrade to 5.4 now i want to downgrade 2nd version to version 5.4 I get this error=> php 5.3, 5.4, 5.5 cannot compile against openssl 1.1.0 or higher. Try php 5.6 or higher. I want...
  15. T

    Ubuntu 18.04 - debian 10 fresh install

    ok, doing new installation but i asked me if the system is debian 10, and my license is now set to Linux 64 static... YES now all is good :P
  16. T

    Ubuntu 18.04 - debian 10 fresh install

    Yes i tried that and did ./build all same error
  17. T

    Ubuntu 18.04 - debian 10 fresh install

    hey, i tried a fresh ubuntu 18.04 TLS and set debian 10 for license and it dosent install.. /usr/local/directadmin/directadmin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.28' not found (required by /usr/local/directadmin/directadmin) Any help would aprechiate
  18. T

    error for domains removed from server

    the situation - domains using letsencrypt certs.... all ok... when i remove a domain (delete from server) the server every night send me this error for all deleted domains: A new message or response with subject: Error during automated certificate renewal for menloveeo.com has arrived for...
  19. T

    Letsencrypt errors after domain removal

    hi all i have letsencrypt and all is good now, i have removed 2 domains from server but every night i still get error that cert cant be created... becouse the domains dosent exists any more i have searched the server and cannot find any intryes for this 2 domains thata where removed from server...
  20. T

    Looks like your nameservers do not agree on the SOA serial

    hi, i runn DA for years on 2 servers.... 1 server for www 2nd server for email this is the first time i have any issues with dns i see this error when checkind dns Looks like your nameservers do not agree on the SOA serial. Ths SOA records as reported by your nameservers: 84.22.113.69 ->...
Top