Results 1 to 3 of 3

Thread: DA at the installation on freebsd6.3 encountered an error

  1. #1
    Join Date
    Apr 2009
    Posts
    1

    Unhappy DA at the installation on freebsd6.3 encountered an error

    My server operating system is Freebsd 6.3 i586 ,Minimize the installation.

    The installation of the following error when DA:

    Cannot find /etc/sysconfig/rhn/up2date... up2date may break things.
    *** Cannot find the /etc/shadow file used for passwords. Use 'pwconv' ***
    *** Cannot find the /usr/sbin/crond binary. Please install crond (yum install vixie-cron) ***
    *** bison is required for compiling, please install bison (yum install bison)***
    *** cannot the find webalizer binary, please install webalizer (yum install webalizer)***
    *** You have /var partition. The databases, emails and logs will use this partition. *MAKE SURE* its adequately large (6 gig or larger)
    Press ctrl-c in the next 3 seconds if you need to stop
    Installation didn't pass, halting install.
    chown: mail: Invalid argument
    chown: mail: Invalid argument
    chown: mail: Invalid argument
    chown: mail: Invalid argument
    chown: mail: Invalid argument
    chown: mail: Invalid argument
    chown: mail: Invalid argument
    chown: mail: Invalid argument
    *******************************************
    *******************************************

    Cannot find /usr/local/bin/php
    Please recompile php with custombuild, eg:
    cd /usr/local/directadmin/custombuild
    ./build all d

    *******************************************
    *******************************************

    I would like to ask how to solve the?

  2. #2
    Join Date
    Jan 2006
    Posts
    223
    Are you sure you entered 'FreeBSD 6.x' into the OS field when you created your directadmin licence? By the looks of it the installer is trying to locate and install files as it would on a linux system (thankfully you won't find yum anywhere in freebsd).

  3. #3
    Join Date
    Aug 2008
    Posts
    4,695
    Your license is not valid for a freebsd server. You will have to contact directadmin support to have the license changed.

Similar Threads

  1. How to upgrade openssl on FreeBSD6.2?
    By oceanwavecn in forum FreeBSD 6.x
    Replies: 1
    Last Post: 05-03-2008, 09:33 AM
  2. problem with phpmyadmin on freebsd6.2
    By roscootje in forum FreeBSD 6.x
    Replies: 0
    Last Post: 08-11-2007, 07:18 AM
  3. php exited on signal 11 freebsd6 issue
    By greenm in forum MySQL / PHP
    Replies: 0
    Last Post: 10-30-2006, 01:00 AM
  4. Replies: 4
    Last Post: 09-10-2005, 09:57 PM
  5. 404 Not Found error was encountered
    By Brian S in forum Apache (WWW)
    Replies: 5
    Last Post: 07-26-2005, 05:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •