Results 1 to 2 of 2

Thread: Bug with latest update free bsd 7

  1. #1
    Join Date
    Oct 2010
    Posts
    95

    Bug with latest update free bsd 7

    hello,
    The "E-Mail Accounts" under email management part of the domains are not working .It is sending unknown request to the directadmin server. Please see the logs below,
    ----------
    3/03/2012:08:05:23 101.63.241.19 GET /IMG_FOOTER_BAR HTTP/1.1 admin
    13/03/2012:08:05:25 101.63.241.19 GET /CMD_EMAIL_POP HTTP/1.1 admin
    13/03/2012:08:07:37 101.63.241.19 BAD REQUEST unknown
    13/03/2012:08:08:17 101.63.241.19 BAD REQUEST unknown
    13/03/2012:08:09:01 101.63.241.19 BAD REQUEST unknown
    13/03/2012:08:10:35 101.63.241.19 BAD REQUEST unknown
    -----------

    To recreate the issue logins to the admin then click on "user level" -> Then click a domain and go to "E-Mail Accounts"

    Any one have any fix for this.?

  2. #2
    Join Date
    Oct 2010
    Posts
    95
    This issue was fixed . Its reason is http://www.directadmin.com/features.php?id=642

    please close this thread

Similar Threads

  1. Latest update messed DNS
    By jpb77 in forum General Technical Discussion & Troubleshooting
    Replies: 1
    Last Post: 03-04-2010, 11:39 AM
  2. Update to the latest phpMyAdmin?
    By FAF in forum CustomBuild
    Replies: 2
    Last Post: 01-24-2008, 12:08 PM
  3. Backups failing after latest update.
    By ngds in forum General Technical Discussion & Troubleshooting
    Replies: 3
    Last Post: 11-21-2006, 09:21 AM
  4. Update Problem 1.26.3 > latest
    By blacknight in forum Admin-Level Difficulties
    Replies: 6
    Last Post: 07-02-2006, 10:45 AM
  5. VERY Serious bug in latest update D/A !!
    By dirko in forum General Technical Discussion & Troubleshooting
    Replies: 15
    Last Post: 03-04-2006, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •