Results 1 to 3 of 3

Thread: debian-6.0-x86_64 apt-config: /usr/local/lib/libz.so.1: no version information

  1. #1
    Join Date
    Jan 2014
    Posts
    1

    debian-6.0-x86_64 apt-config: /usr/local/lib/libz.so.1: no version information

    this is what im getting

    Code:
    /etc/cron.daily/apt:
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)
    apt-config: /usr/local/lib/libz.so.1: no version information available (required by /usr/lib/libapt-pkg.so.4.10)

    help me please

  2. #2
    Join Date
    May 2009
    Location
    Erbil, Tarin Hills, Iraq
    Posts
    322
    I have same problem

    ./directadmin p
    ./directadmin: /usr/local/mysql/lib/libmysqlclient.so.16: no version information available (required by ./directadmin)
    Permissions set
    Free Tarin Login skin 2011 Download it here

  3. #3
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    7,489
    cyberthug, I'd recommend removing zlib from /usr/local/lib, that should solve the problem with warnings.

    ISO6, please try:
    Code:
    wget -O /usr/local/mysql/lib/libmysqlclient.so.16 http://files.directadmin.com/services/debian_5.0_64/libmysqlclient.so.16
    chmod 755 /usr/local/mysql/lib/libmysqlclient.so.16
    ldconfig
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •