Results 1 to 5 of 5

Thread: Problem with outgoing mail

  1. #1
    Join Date
    Dec 2017
    Posts
    2

    Question Problem with outgoing mail

    Hi,

    CentOS 6.9 with Directadmin 1.44

    I have a problem with outgoing e-mail.
    There is no limit on outgoing mails.
    When I send an e-mail in Roundcube I get the following message back:

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    **@msn.com
    host smtp.mail.gtm.iss.as9143.net [212.54.42.9]
    SMTP error from remote mail server after RCPT TO:<**@msn.com>:
    550 Beveiligings alarm! account is geblokkeerd voor uitgaande e-mail (alarm! account is blocked for outgoing e-mail)
    Reporting-MTA: dns; server01.**.nl

    Action: failed
    Final-Recipient: rfc822;**@msn.com
    Status: 5.0.0
    Remote-MTA: dns; smtp.mail.gtm.iss.as9143.net
    Diagnostic-Code: smtp; 550 Beveiligings alarm! account is geblokkeerd voor uitgaande e-mail (alarm! account is blocked for outgoing e-mail)
    Does anyone know what this problem can be?
    There is no firewall and it always worked well. It's for my own website.

    Some time ago, a lot of spam was sent from my Directadmin. I have managed to solve this. The problem was a PHP Mailer (script).

    Kind regards,
    Nick.

  2. #2
    Join Date
    Apr 2013
    Posts
    81
    It looks like your mail server's IP address is blacklisted by the remote server, use this link and check your mail server IP address against over 100 DNS based email blacklists.
    https://www.24x7servermanagement.com/
    Server Management, Server Security, Server Monitoring.
    India's Leading Managed Service Provider !!

  3. #3
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,750
    Hello Nick,

    It looks as if your server provider or ISP is blocking connections from your network or server to remote 25 ports.

    The IP 212.54.42.9 belongs to ZIGGO network. So I'd rather start investigating from contacting support department of ZIGGO.
    Regards, Alex G.

    - Get the best commercial DirectAdmin support and hire me on poralix.com
    - Follow and like @Poralix on Facebook

  4. #4
    Join Date
    Jul 2008
    Location
    Maastricht
    Posts
    4,183
    I'm having Ziggo to. Are you sure you did not change anything? If you're sending via your directadmin server or account, then do not use the new Ziggo ports 465 or 587 which require authentication.
    Just use port 25 without authentication. However, best is to use your own DA servers domain smtp via port 587 if you have Ziggo. Or 465 if you have SSL
    Ziggo is has been changing things so I'm not amazed about this.

    To my experience once a while this still can go wrong and the Ziggo ip is picked up instead of the domain server ip but that is quite seldom.

    Je kunt me ook een pm sturen in het Nederlands als je wilt.
    Greetings, Richard.

  5. #5
    Join Date
    Dec 2017
    Posts
    2
    Thank you both for your explanation..

    @Richard G: daar wil ik graag gebruik van maken. Ik heb nog wat problemen met mijn server. Het lijkt erop dat er nog steeds spam wordt verstuurd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •