Results 1 to 2 of 2

Thread: exim smtp port 25 disable problem

  1. #1
    Join Date
    Jan 2014
    Posts
    28

    exim smtp port 25 disable problem

    Goodmorning everyone,
    I ask for an answer because I do not understand the problem.

    I changed the setting on the exim.conf file

    from daemon_smtp_ports = 25: 587: 465

    to daemon_smtp_ports = 465

    I no longer receive emails.

    Where am I wrong?
    thank you all

  2. #2
    Join Date
    Mar 2018
    Posts
    13
    Hello NovaWebSE,

    You must enable 25 port in order to receive emails.

    Best Regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •