Results 1 to 3 of 3

Thread: New version notification?

  1. #1
    Join Date
    Jul 2008
    Location
    Maastricht
    Posts
    3,714

    New version notification?

    I just discovered that there was an exim.dkim.conf version 1.3 while I still was using v1.2.
    The first line of version 1.3 is for example completely different.

    Can't it be done that users will get a notification if an update is made?
    Or even better, that if present, it will be update automatically with custombuild?
    Greetings, Richard.

  2. #2
    Join Date
    May 2014
    Location
    Netherlands Germany
    Posts
    398
    Quote Originally Posted by Richard G View Post
    I just discovered that there was an exim.dkim.conf version 1.3 while I still was using v1.2.
    The first line of version 1.3 is for example completely different.

    Can't it be done that users will get a notification if an update is made?
    Or even better, that if present, it will be update automatically with custombuild?
    Strange here with Custombuild GUI plugin.
    Settings in > edit options for Exim.conf with release on 4.5 this was though updated to a version 1.3

    CustomBuild 2.0 1.0.23 and 2.0.0 (rev: 1934) ONLY after update this from 2.0.1.0.22 to the 23

    <code>Installatron 9.1.41 9.1.40 yes yes yes Installatron LLC</code> Installatron is in plugins asking for update to older version 9.1.40 saying that this is newer version then the 9.1.41 ? ( this was in log after that 1.0.22 to 1.0.23 update "Request to update denied: software is up to date at version 1.54.1"

    ( this / beacause of this ? http://forum.directadmin.com/showthr...234#post291234 )


    Richard You are sure there is/was no customized version txt set for that file?
    Last edited by ikkeben; 10-22-2018 at 01:35 AM.
    DUTCH GERMAN, GERMAN DUTCH

  3. #3
    Join Date
    Jul 2008
    Location
    Maastricht
    Posts
    3,714
    I don't use the custombuild GUI plugin, i always do everything via SSH.
    My settings in options.conf are the same as you have:
    Code:
    exim=yes
    eximconf=yes
    eximconf_release=4.5
    At this moment exim.conf is at version 4.5.10 and exim.pl version #24. So that's up to date, only the exim.dkim.conf wasn't on the Centos 6 servers, but it was correct on the Centos 7 server.

    All my servers have Custombuild 2.0.0 (rev: 1934)
    Greetings, Richard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •