Results 1 to 3 of 3

Thread: MariaDB version problem

  1. #1
    Join Date
    Aug 2017
    Posts
    13

    Exclamation MariaDB version problem

    hello all
    I set MariaDB version in custombuild2 --> Edit Options --> from 10 to 10.3
    but when I check the server status it shows the version of MariaDB 5.5.56
    whats the problem?

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,060
    Hello,

    Connect as `root` to the server console, and run:

    Code:
    cd /usr/local/directadmin/custombuild
    ./build update
    ./build mysql

    to complete the update of MariaDB.
    Regards, Alex G.

    - You can hire me on www.poralix.com to work on your server
    - Follow and like @Poralix on Facebook

  3. #3
    Join Date
    Aug 2017
    Posts
    13
    Quote Originally Posted by zEitEr View Post
    Hello,

    Connect as `root` to the server console, and run:

    Code:
    cd /usr/local/directadmin/custombuild
    ./build update
    ./build mysql

    to complete the update of MariaDB.
    thank you but when I want to enter phpmyadmin I see something like this:

    http://hefzi.ir/phpmyadmin

    you can check it and you can also check the website:
    http://hefzi.ir/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •