Results 1 to 3 of 3

Thread: Warnings after CentOS upgrade

  1. #1
    Join Date
    Mar 2016
    Posts
    3

    Warnings after CentOS upgrade

    After an upgrade from CentOS 7.5.1804 to 7.6.1810, I received the following warnings:
    "OSError: No such file or directory ValueError: SELinux policy is not managed or store cannot be accessed.
    warning: %posttrans(bind-32:9.9.4-72.el7.x86_64) scriptlet failed, exit status 1 Non-fatal POSTTRANS scriptlet failure in rpm package 32:bind-9.9.4-72.el7.x86_64
    warning: %posttrans(microcode_ctl-2:2.1-47.el7.x86_64) scriptlet failed, exit status 1 Non-fatal POSTTRANS scriptlet failure in rpm package 2:microcode_ctl-2.1-47.el7. x86_64"

    I think they are related to SELinux being disabled (SELinux status: disabled).

    Related posts:
    https://community.oracle.com/thread/...art=0&tstart=0
    https://www.virtualmin.com/node/59725
    https://bugzilla.redhat.com/show_bug.cgi?id=1633108

    Can these errors be ignored?

  2. #2
    Join Date
    Jul 2008
    Location
    Maastricht
    Posts
    4,179
    It's more related to this bug which your link also points to:
    https://bugzilla.redhat.com/show_bug.cgi?id=1631814

    There is also a proposed patch there but no definite fix yet.

    If you're not using Selinux, then you can ignore the errors.
    Greetings, Richard.

  3. #3
    Join Date
    Mar 2016
    Posts
    3
    Quote Originally Posted by Richard G View Post
    It's more related to this bug which your link also points to:
    https://bugzilla.redhat.com/show_bug.cgi?id=1631814

    There is also a proposed patch there but no definite fix yet.

    If you're not using Selinux, then you can ignore the errors.
    Ok, thank you very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •