Results 1 to 5 of 5

Thread: My posts need validation?

  1. #1
    Join Date
    Jul 2008
    Location
    Maastricht
    Posts
    3,583

    My posts need validation?

    Hello.

    I just answered to a post here:
    https://forum.directadmin.com/showth...284#post293284

    And now suddenly it says my post need validation? Why is that? Never had that before.
    Greetings, Richard.

  2. #2
    Join Date
    Sep 2008
    Location
    London UK
    Posts
    1,676
    Same happened to me..... I guess I made too many within a specific time?!

  3. #3
    Join Date
    Jul 2008
    Location
    Maastricht
    Posts
    3,583
    No it was my first one yesterday. Right after I made this one and no problem here.

    It looks like somebody changed that particular forum right, probably by mistake.
    Greetings, Richard.

  4. #4
    Hmm, to confirm it is working now? The setting appears to currently be correct.
    Perhaps it was related to the inode limit the other day, perhaps with sessions not being able to write.

    As well, nobody like those questions. I've changed them to reCaptcha, along with akismet which was already on.
    We'll monitor to see if spam posts spike or not and make adjustments as needed.

    Thanks for the reports.

    John

  5. #5
    Join Date
    Jul 2008
    Location
    Maastricht
    Posts
    3,583
    I just did a test and it's working again fine now.

    Inode limit? That would be odd, because it was only on that subforum, not on the rest of the forum otherwise I could not have written the report here at approx. the same time.
    I did not get any question or reCaptcha either, only the notice that my reply had to be approved by a moderator.

    Things are fine now again it seems. Thank you!
    Greetings, Richard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •