Results 1 to 4 of 4

Thread: Cannot connect to server

  1. #1
    Join Date
    Jan 2019
    Posts
    3

    Question Cannot connect to server

    Hello everyone, I cannot connect to my VPS server after installing custombuild 2.0 to my directadmin. It was working fine before for months.
    I have www, mail and SSL with and two domains.
    I can only connect to root terminal via isp virtual panel. I cannot access ftp or directadmin :2222 as the connection drops.
    Sometimes i can connect but after few seconds ERR_CONNECTION_TIMED_OUT.
    WWW sites are hardly accessible from anywhere as well.
    I have tried connecting from different ips - its like that for everyone accessing the server.

    Do you know what the problem could be? Everything was forking fine until i installed the custombuild from here: https://help.directadmin.com/item.php?id=555

    I deleted iptables entries (when typing iptables -L there is blank table)
    I swiched off csf firewall with csf -x command.

    The var/log/directadmin/error.log states:
    Code:
    Timeout (handshake_timeout=12) from xx.xx.xx.xx : last flagged: Sockets::handshake
    I cannot find any solution. Please help.

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,478
    Hello,

    Try and open a ticket with Directadmin support here https://tickets.directadmin.com if you may share login details for your server.

    IF you want to debug it yourself then please follow the guide: https://help.directadmin.com/item.php?id=75 pay an attention to the step #6
    Regards, Alex G.

    - Get the best commercial DirectAdmin support and hire me on poralix.com
    - Follow and like @Poralix on Facebook

  3. #3
    Join Date
    Jan 2019
    Posts
    3
    Thank you for the reply. I have submitted a ticket and hopefully will get this problem resolved.

    I can add that this weird behaviour is manifested by huge packet loss (around 80%) when pinging google.pl from the server.
    Same happens when pinging the server. Also get Destination Host Unreachable.

  4. #4
    Join Date
    Jan 2019
    Posts
    3
    Problem is fixed! Thank you for support. The problem was that i had another ip assigned io the same eth0 device.
    ifcofnig eth0:0 down command fixed the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •