Results 1 to 3 of 3

Thread: WARNING: Apache HTTP 2.4.17 to 2.4.38 Local Root Exploit

  1. #1
    Join Date
    Feb 2005
    Posts
    259

    WARNING: Apache HTTP 2.4.17 to 2.4.38 Local Root Exploit

    We got the following alert from Rack911:

    Apache HTTP 2.4.17 to 2.4.38 is vulnerable to a local root exploit when mod_prefork, mod_worker and mod_event are used:

    https://httpd.apache.org/security/vu...lities_24.html

    We are hearing reports of exploit(s) already being produced and strongly recommend that everyone update to Apache HTTP 2.4.39 as soon as possible - especially in shared hosting environments!

    https://www.apache.org/dist/httpd/Announcement2.4.html

    https://www.zdnet.com/article/apache...-environments/
    Apache 2.4.39 is available already, an update would be recommended for all users.

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,475
    Hello,

    Custombuild already has the update:

    Apache 2.4.38 to 2.4.39 update is available.
    Regards, Alex G.

    - Get the best commercial DirectAdmin support and hire me on poralix.com
    - Follow and like @Poralix on Facebook

  3. #3
    Join Date
    Jan 2013
    Posts
    101
    Quote Originally Posted by zEitEr View Post
    Hello,

    Custombuild already has the update:

    Apache 2.4.38 to 2.4.39 update is available.

    I love Custombuild.. I just can’t imagine going back to the times before it...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •