Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50

Thread: [Release] Rspamd web interface plugin for DirectAdmin - v0.1

  1. #41
    Join Date
    Jun 2019
    Posts
    82
    Quote Originally Posted by M7Web View Post
    It's been 3 days since I installed and the interface is zeroed: http://prntscr.com/oys8bf
    I did 2 changes in that situation open one udp port that was in error and it set some level that was not set

    Also it is disable by default on all users to auto enable it there is code for spam assign in help.directadmin.com
    Trying my best

  2. #42
    Join Date
    Jul 2019
    Posts
    7
    Everything is installed: rspamd, easyspamblocker, cracker, there is big email traffic on the server, for sure there must be some numbers in terms of spam, however rspamd web stats shows 0. Where could i have made mistake? How can i test it?

  3. #43
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,750
    Quote Originally Posted by troya View Post
    Where could i have made mistake? How can i test it?
    See #41 You might need to enable it on per user bases.
    Regards, Alex G.

    - Get the best commercial DirectAdmin support and hire me on poralix.com
    - Follow and like @Poralix on Facebook

  4. #44
    Join Date
    Oct 2016
    Posts
    76
    Quote Originally Posted by zEitEr View Post
    Run each command one by one and control output results. Probably you have errors after any of them. Post last 10-20 lines from each of the following:

    Code:
    ./build exim
    
    
    ./build rspamd
    
    
    ./build exim_conf
    Installation via plugin from directadmin was showing error so I installed it using commands and it workings.

    I appropriate for your hard work.

    Any tutorial on how to use symbols?

  5. #45
    Join Date
    Jul 2017
    Posts
    7
    I get this error on servers when installing:
    CPU doesn't have SSSE3 instructions set required for hyperscan, disable it

    I found how i sould be able to solve this but it seems not to be working.
    I found online i should be able to disable hyperscan.
    set: disable_hyperscan = true; in local.d/options.inc.

    However this does not solve the issue.
    I tried putting it in other files but also did not solve the issue.

    Does someone else has this issue?
    Is there anyone who knows how to solve this with Directadmin setup?

  6. #46
    Join Date
    Nov 2003
    Location
    germany
    Posts
    140
    Hi All.

    After update Rspamd web interface from 0.1.1 to 0.1.2 the Plugin is not anymore showing in "Extra Features" section.

    OS: Centos 8 and also Centos 7
    Skin: enhanced
    Level: Admin

  7. #47
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,750
    Try and check a plugin and click "Install" on a plugin manager page. There is a "feature" in Directadmin with plugin updates, then we need to do "Install" once again.
    Regards, Alex G.

    - Get the best commercial DirectAdmin support and hire me on poralix.com
    - Follow and like @Poralix on Facebook

  8. #48
    Join Date
    Nov 2003
    Location
    germany
    Posts
    140
    Quote Originally Posted by zEitEr View Post
    Try and check a plugin and click "Install" on a plugin manager page. There is a "feature" in Directadmin with plugin updates, then we need to do "Install" once again.
    I have try again: install , activate, deactivate , activate aso.

    Nothing change.

    When i put /CMD_PLUGINS_ADMIN/rspamd/index.raw behind the 2222 it works !

    Also when i switch to evolution skin it works and it show the entry for the plugin.
    when i switch back to the enhanced skin the entry is lost.
    Last edited by Marwen; 10-09-2019 at 01:15 AM.

  9. #49
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,750
    Will

    Code:
    chmod 711 /usr/local/directadmin/plugins/rspamd
    fix the issue?
    Regards, Alex G.

    - Get the best commercial DirectAdmin support and hire me on poralix.com
    - Follow and like @Poralix on Facebook

  10. #50
    Join Date
    Nov 2003
    Location
    germany
    Posts
    140
    Quote Originally Posted by zEitEr View Post
    Will

    Code:
    chmod 711 /usr/local/directadmin/plugins/rspamd
    fix the issue?

    Yes !! Perfect !! Thanks a lot !

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •