Results 1 to 2 of 2

Thread: SFTP when authorized_keys enabled (in Putty) using Filezilla

  1. #1
    Join Date
    Sep 2008
    Location
    London UK
    Posts
    1,734

    Question SFTP when authorized_keys enabled (in Putty) using Filezilla

    How do you use Filezilla with SFTP but without it looking at Putty's configuration for authorized_keys by default?

    Am I being stupid?

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,311
    Hello,

    As for FileZilla you should refer your question to their support. Some time before I've asked the same on FileZilla's forums, and they do not seem to be going to provide a fix for it.

    For now if you don't use RSA keys for sFTP (if you run sFTP support with a help of ProFTPd), you should disable publickey from auth method in /etc/proftpd.sftp.conf and take care to copy it under custombuild/custom/proftpd/conf/ folder.

    Check http://www.proftpd.org/docs/contrib/mod_sftp.html for more details.
    Regards, Alex G.

    - Get the best commercial DirectAdmin support and hire me on poralix.com
    - Follow and like @Poralix on Facebook

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •