Results 1 to 3 of 3

Thread: Apache wan't start

  1. #1
    Join Date
    May 2016
    Posts
    2

    Apache wan't start

    I has add php version to php2 and .
    Code:
    /build php n
    and
    Code:
    ./build rewrite_confs


    Restarting apache.
    AH00526: Syntax error on line 21 of /usr/local/directadmin/data/users/admin/httpd.conf:
    Invalid command '|IF_MODULE_LITESPEED_OPEN|', perhaps misspelled or defined by a module not included in the server configuration

    I try select apache & nginx_apache not worked.
    pls. help

  2. #2
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    8,125
    Please try 1.58.1, especially for this case. Sorry for any inconvenience caused.

    The following should also work:
    Code:
    cd /usr/local/directadmin/custombuild
    ./build update_da
    ./build rewrite_confs
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

  3. #3
    Join Date
    May 2016
    Posts
    2
    Quote Originally Posted by smtalk View Post
    Please try 1.58.1, especially for this case. Sorry for any inconvenience caused.

    The following should also work:
    Code:
    cd /usr/local/directadmin/custombuild
    ./build update_da
    ./build rewrite_confs
    Now is worked.
    Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •