Results 1 to 5 of 5

Thread: Exim security update CVE-2019-15846

  1. #1
    Join Date
    Apr 2015
    Posts
    4

    Exim security update CVE-2019-15846

    Hi,

    very critical bug in Exim has been discovered.
    https://seclists.org/oss-sec/2019/q3/192

    Please apply fixed version 4.92.2.

    Best regards
    Roman

  2. #2
    Join Date
    Jul 2013
    Posts
    199
    This fix will be released 6-SEP-2019, we have to wait

  3. #3
    Join Date
    Apr 2009
    Posts
    2,424
    Better to link to the official announcement, here it is: https://lists.exim.org/lurker/messag...e7f727.en.html - Yes, everybody will have to wait. 4.92.2 will not be released until friday.

  4. #4
    Join Date
    Feb 2015
    Posts
    3
    I don't see anyone pointing out, but the Exim 4.92.2 is already out for DA.

    Just use the codes below;

    cd /usr/local/directadmin/custombuild/
    ./build update
    ./build exim d

    And be sure it returns Exim version 4.92.2 #5 built 07-Sep-2019 with this code;

    exim -bV

  5. #5
    Join Date
    Sep 2019
    Posts
    1
    hello to every one.
    the update add the following new variable. Actually in my "puppet" class i did not include it, so my conf would be w/o it.

    Do you think this variable is mandatory to fix the bug ?

    Adding variable keep_environment to /etc/exim.conf.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •