4.9?

bjseiler

Verified User
Joined
Jun 19, 2003
Messages
197
Curious if you will be going to DA Freebsd production on 4.8 or now the current production 4.9?

Just checking to see if we should be preparing to upgrade to FreeBSD 4.9.
 

frozen

Verified User
Joined
Sep 17, 2003
Messages
9
Location
Canastota, NY
We had 4.9-STABLE(cvsupped from 4.8) on our test server and it worked just as well as 4.8 w/directadmin.

unfortunatly due to funding problem I had to cancel that server this week, hopefully I will have another to replace it soon.
 

DirectAdmin Support

Administrator
Staff member
Joined
Feb 27, 2003
Messages
9,025
Ok, good to hear. As long as the libraries are the same, there shouldn't be too much of an issue.

John
 

existenz

Verified User
Joined
Jul 18, 2003
Messages
607
Location
/dev/null
If anyone cares I installed DA on a fresh install of FreeBSD 4.9 and have had no unexpected problems. I have had a few issues but that really does not have much to do with DA and the interaction with FreeBSD.
 

DirectAdmin Support

Administrator
Staff member
Joined
Feb 27, 2003
Messages
9,025
I'll also note that I added "4.9" to be handled in the setup.sh script. It will just use the 4.8 version of everything with a big assumption that everything is compatible :)

John
 
Top