After Updated Directadmin, DA Skin Force Dark Mode

HostinganID

Verified User
Joined
May 5, 2016
Messages
49
Location
Indonesia
Hi,

Can someone help me,
After i updated my directadmin, the skin switch to dark mode.
1580183447514.png

And when i try to use Not forced (User select) is cant be.

How to fix that?

Thanks
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
9,334
Location
LT, EU
Subtheme (like Traditional) is the best option for customizations, anyway, we'll have something ready for you soon, so that you could force 'light' mode of the skin :)
 

DirectAdmin Support

Administrator
Staff member
Joined
Feb 27, 2003
Messages
9,051
Maybe can you check your update.tar.gz files? Is corrupt for me and cannot extract.
Thanks for the report. I wasn't able to track down any corrupted gz files on this end.
If the file was only half-downloaded, then trying the update again should solve it.

If that doesn't work, I'd recommend trying the manual /cgi-bin/daupate method:

Or if that also doesn't work, grab the pre-release binaries, since they're basically the same at the moment.

John
 

alpha

Verified User
Joined
Dec 21, 2003
Messages
30
Is there a way to disable the dark mode?

There seems like there's a way to force dark mode but there's no way to force light mode?
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
9,334
Location
LT, EU
Ah gotcha, didn't realize the manual update instructions above were to update to pre-release. Thanks!
This was skin-only change, and we received multiple requests for this, so it was back-ported to 1.60.1 stable as well :) It's a pretty minor thing.
 

ddrhost

Verified User
Joined
Sep 17, 2019
Messages
13
This was skin-only change, and we received multiple requests for this, so it was back-ported to 1.60.1 stable as well :) It's a pretty minor thing.
I manage to force the use of the chosen theme, but the "Dark Mode" option remains available. How to disable?
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
9,334
Location
LT, EU
I manage to force the use of the chosen theme, but the "Dark Mode" option remains available. How to disable?
Check "Customize Evolution Skin", make sure you're running latest version of DA.
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
9,334
Location
LT, EU
Yes, but you're in "Skin Options", not "Customize Evolution Skin" where you can forbid users changing the theme.
 

ddrhost

Verified User
Joined
Sep 17, 2019
Messages
13
Yes, I forced the use of the correct theme. But the DARK MODE option still appears.

Evolution's dark theme was hidden, but the DARK MODE option exists.

 
Top