amd64 and frontpage

pera

Verified User
Joined
Jul 29, 2004
Messages
97
Location
Sweden / Varberg
Amd64 and freebsd 5.2.x
I have almost everything working... what I can see...Thanks to John from the support team. But still I have to fix Frontpage Extension.

When I do:
cd /usr/local/directadmin/customapache
./build frontpage_ext

no error, but when

/usr/local/frontpage/version5.0/bin/owsadm.exe

I get:

ELF interpreter /compat/ia32/usr/libexec/ld-elf.so.1 not found

I can not find compat4x for amd64
and the one for i386 does not work ...
 

pera

Verified User
Joined
Jul 29, 2004
Messages
97
Location
Sweden / Varberg
Have already tryied that, but when I create from DA I get

Error executing your request

Details

Error setting up your web: Abort trap
 

rhoekman

Verified User
Joined
Jan 3, 2004
Messages
250
Location
The Netherlands
To be honest I don't use frontpage on my machines so I have no idea what the error means. I also doubt that executing that .exe file under a bsd shell will work at all. It's probably executable under apache. Sorry no idea. Anyone else?
 

BigWil

Verified User
Joined
Aug 5, 2004
Messages
313
Pera,

So how did you do? Did you get the frontpage working on your AMD64?

I am getting the same error enabling frontpage as I am trying to install zend. Something tells me I am not linking to the libraries correctly and the compat libraries sure won't work on a FreeBSD 5.x and AMD64.

/usr/libexec/ld-elf.so.1: Shared object "libm.so.2" not found

Anybody have any ideas.

Big Wil
 

Chrysalis

Verified User
Joined
Aug 25, 2004
Messages
1,584
Location
uk
rhoekman said:
To be honest I don't use frontpage on my machines so I have no idea what the error means. I also doubt that executing that .exe file under a bsd shell will work at all. It's probably executable under apache. Sorry no idea. Anyone else?
Thanks for this the exe wasnt working on 2 out of 3 5.4 boxes but the fix works and it does execute with help syntax.
 
Top