auto subscription thread for forum post

yoors69

New member
Joined
Jul 1, 2019
Messages
8
Hi,7

I just posted 2 posts in relation with various issues, and i disovered fast answers to them on online website : very good point, but i have not received email notification like any forum where we make a post.

Indeed, aftyer having a look at my post, there is settings to choose when posting, and i must post again something to be able to subscribe to thread. I must now drag in categories or in my profile to find back answer, thsi is really no optimal this way. I hope some others can confirm.

Default behavior should be auto subscription, and we can unsubscribe with link in email notif anytime we wish, this is how i see things running as default on any known forum, ie : WHT

Thanks
 

ditto

Verified User
Joined
Apr 27, 2009
Messages
2,536
I agree that changing forum to "auto subscription" would be best. Anyway, I always just use the link "Quick Links" - "Today's Posts", wich is handy to see whats new.
 

Wanabo

Verified User
Joined
Jan 19, 2013
Messages
170
I all ready have "Instantly, using email" set. But also as the topic starter I need to go to "thread tools" and enable "subscribe to this thread".
No "auto subscription" is an annoyance to me to.
I always use "quick reply", perhaps that is why.
 

Richard G

Verified User
Joined
Jul 6, 2008
Messages
4,387
Location
Maastricht
I would like to vote against auto subscribtion. I don't like it, and users can easily set this themselves via their account settings with the "Default Thread Subscription Mode" setting.
There is a "auto subscription" option. Like Zeiter explained already.

and i must post again something to be able to subscribe to thread
Nope, maybe it's your browser, a popup or an addon. I don't have this issue. Even before posting but also after posting you can use the "subscribe to this thread" and choose for direct mail via the Thread tools. And that works perfectly.

The quick reply should be of no influence to your setting. If it is, then it's either a browser issue or a vBulletin bug. But I'm not aware of that, I also always use the quickreply.
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
8,766
Location
LT, EU
It's been changed to auto-subscribe for new registrations. If you'd like to change it for your own account - Settings -> General Settings -> Default Thread Subscription Mode. Thank you! :)
 
Top