changed reseller message but default is sent

NoBaloney2

NoBaloney Internet Svcs.
Joined
Jun 17, 2007
Messages
498
Location
California
This problem is occurring on the same erver that I've written about previously today. I restored accounts to it from a failed server.

As admin I select a reseller, change the default reseller message from the control panel, resend it, and the original default one still gets sent. So I check the reseller message again and the new one I just put in is still thre, but no matter what, the original default still gets sent.

I found r_welcome.txt, but it there's no copy of it in anycustom directory. When I make a custom subdirectory the original default is still sent.

Any ideas where the new one is stored, and how to make sure it gets sent?

Thanks.

Jeff
 

DirectAdmin Support

Administrator
Staff member
Joined
Feb 27, 2003
Messages
9,005
Hi Jeff,

We'll just manually check.. for "admin" to send or resend a welcome message to a Reseller, that message should live here:
Code:
/usr/local/directadmin/data/admin/r_welcome.txt
with the subject in the admin.conf.

The way to edit it through DA would be at:
Admin Level -> Create Reseller -> Edit Reseller Message

which applies to both the original welcome email, and resends.

I'm guessing the "Edit User Message" link is showin up on the CMD_SHOW_USER page... which is correct for Users, but wouldn't apply for Resellers (which is probably going to be confusing).

Let me know if it's something else..

John
 
Top