CloudLinux RPM

ElJoelReis

New member
Joined
Jul 10, 2019
Messages
2
Hello guys,
i'm having that error installing rspamd...

Code:
Loaded plugins: fastestmirror, rhnplugin
This system is receiving updates from CLN.
Loading mirror speeds from cached hostfile
 * cloudlinux-x86_64-server-7: cl-mirror.fr.planethoster.net
 * epel: mirrors.coreix.net
Resolving Dependencies
--> Running transaction check
---> Package rspamd.x86_64 0:1.9.4-1 will be installed
--> Processing Dependency: libicui18n.so.42()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Processing Dependency: libicudata.so.42()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Processing Dependency: libunwind.so.8()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Processing Dependency: libevent-1.4.so.2()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Processing Dependency: libpcre.so.0()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Processing Dependency: libicuuc.so.42()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Running transaction check
---> Package alt-pcre802.x86_64 0:8.02-7.el7 will be installed
---> Package libunwind.x86_64 2:1.2-2.el7 will be installed
---> Package rspamd.x86_64 0:1.9.4-1 will be installed
--> Processing Dependency: libicui18n.so.42()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Processing Dependency: libicudata.so.42()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Processing Dependency: libevent-1.4.so.2()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Processing Dependency: libicuuc.so.42()(64bit) for package: rspamd-1.9.4-1.x86_64
--> Finished Dependency Resolution
Error: Package: rspamd-1.9.4-1.x86_64 (rspamd)
           Requires: libicui18n.so.42()(64bit)
           Available: alt-libicu-4.2.1-3.el7.x86_64 (cloudlinux-x86_64-server-7)
               libicui18n.so.42()(64bit)
           Installed: alt-libicu-57.1-3.el7.x86_64 (@cloudlinux-imunify360)
               Not found
           Available: alt-libicu-50.1.2-1.el7.x86_64 (cloudlinux-x86_64-server-7)
              ~libicui18n.so.50()(64bit)
           Available: alt-libicu-57.1-1.el7.x86_64 (cloudlinux-x86_64-server-7)
              ~libicui18n.so.57()(64bit)
           Available: alt-libicu-57.1-2.el7.x86_64 (cloudlinux-x86_64-server-7)
               Not found
Error: Package: rspamd-1.9.4-1.x86_64 (rspamd)
           Requires: libicuuc.so.42()(64bit)
           Available: alt-libicu-4.2.1-3.el7.x86_64 (cloudlinux-x86_64-server-7)
               libicuuc.so.42()(64bit)
           Installed: alt-libicu-57.1-3.el7.x86_64 (@cloudlinux-imunify360)
               Not found
           Available: alt-libicu-50.1.2-1.el7.x86_64 (cloudlinux-x86_64-server-7)
              ~libicuuc.so.50()(64bit)
           Available: alt-libicu-57.1-1.el7.x86_64 (cloudlinux-x86_64-server-7)
              ~libicuuc.so.57()(64bit)
           Available: alt-libicu-57.1-2.el7.x86_64 (cloudlinux-x86_64-server-7)
               Not found
Error: Package: rspamd-1.9.4-1.x86_64 (rspamd)
           Requires: libevent-1.4.so.2()(64bit)
Error: Package: rspamd-1.9.4-1.x86_64 (rspamd)
           Requires: libicudata.so.42()(64bit)
           Available: alt-libicu-4.2.1-3.el7.x86_64 (cloudlinux-x86_64-server-7)
               libicudata.so.42()(64bit)
           Installed: alt-libicu-57.1-3.el7.x86_64 (@cloudlinux-imunify360)
               Not found
           Available: alt-libicu-50.1.2-1.el7.x86_64 (cloudlinux-x86_64-server-7)
              ~libicudata.so.50()(64bit)
           Available: alt-libicu-57.1-1.el7.x86_64 (cloudlinux-x86_64-server-7)
              ~libicudata.so.57()(64bit)
           Available: alt-libicu-57.1-2.el7.x86_64 (cloudlinux-x86_64-server-7)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Yum failed to install rspamd.
Can you help me?
 
Top