DirectAdmin v1.63.2 RC

fln

Administrator
Staff member
Joined
Aug 30, 2021
Messages
79
Hi everyone!

We're happy to announce the release candidate for 1.63.2.

This version includes a series of bug-fixes and a couple of improvements, key feature in this release is git manager, change-log can be found here:

DirectAdmin 1.63.2

The update should be automatically available for all installations subscribed to the beta release channel.

We appreciate all the feedback on forums and issues reported in the ticketing system.

Thanks!
fln
 

jamgames2

Verified User
Joined
Aug 16, 2019
Messages
529
I think, "backup locking slot" should have effect on normal user too but seperate setting like
"max_concurrent_admin_backups" = 5
"max_concurrent_resseller_backups" = 3
"max_concurrent_user_backups" = 1

when do settings like this, In case admin backup want limit to 5 and other limit to 2
 

HageHosting

Verified User
Joined
Sep 25, 2006
Messages
75
Hi there, i have DirectAdmin with PRO alpha enabled, but i cant find these features:

The following are already available in alpha channel:

  • IMAP sync for Email synchronization
  • ClamAV scanner for filesystem scans
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
10,230
Location
LT, EU
Hi there, i have DirectAdmin with PRO alpha enabled, but i cant find these features:

The following are already available in alpha channel:

  • IMAP sync for Email synchronization
  • ClamAV scanner for filesystem scans
Do you have ClamAV installed using CustomBuild? For imapsync, try:
Code:
/usr/local/directadmin/custombuild/build imapsync
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
10,230
Location
LT, EU

HageHosting

Verified User
Joined
Sep 25, 2006
Messages
75
Do you have ClamAV installed using CustomBuild? For imapsync, try:
Code:
/usr/local/directadmin/custombuild/build imapsync
Just installed imapsync, searching where i can find the button in Directadmin, and clamav also installed via de CLI .
Thanks for the reply
 

apogee

Verified User
Joined
Jul 6, 2019
Messages
116
Location
Europe
What's the output of:
Code:
/usr/local/bin/imapsync --version

Regarding the user interface - yes, it's going to be improved.

an perl error, I've not checked this.
Code:
Can't locate Encode/IMAPUTF7.pm in @INC (@INC contains: /root/perl5/lib/perl5/5.16.3/x86_64-linux-thread-multi /root/perl5/lib/perl5/5.16.3 /root/perl5/lib/perl5/x86_64-linux-thread-multi /root/perl5/lib/perl5 /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at /usr/local/bin/imapsync line 953.
BEGIN failed--compilation aborted at /usr/local/bin/imapsync line 953.
 
Last edited:

HageHosting

Verified User
Joined
Sep 25, 2006
Messages
75
[[email protected] custombuild]# ./build imapsync
Last metadata expiration check: 2:23:52 ago on Tue Nov 30 12:27:28 2021.
Package perl-File-Copy-Recursive-0.40-3.el8.noarch is already installed.
No match for argument: perl-Dist-CheckConflicts
Package perl-HTML-Parser-3.72-15.module_el8.3.0+2091+9eecfe51.x86_64 is already installed.
Package perl-libwww-perl-6.34-1.module_el8.3.0+2091+9eecfe51.noarch is already installed.
No match for argument: perl-Module-Implementation
No match for argument: perl-Module-ScanDeps
No match for argument: perl-Package-Stash
No match for argument: perl-Package-Stash-XS
Package perl-Regexp-Common-2017060201-11.el8.noarch is already installed.
Package perl-Sys-MemInfo-0.99-6.el8.x86_64 is already installed.
No match for argument: perl-Test-Fatal
No match for argument: perl-Test-Requires
No match for argument: perl-Test-Deep
Package perl-File-Tail-1.3-13.el8.noarch is already installed.
Package perl-Unicode-String-2.10-12.el8.x86_64 is already installed.
No match for argument: perl-Test-NoWarnings
Package perl-Test-Simple-1:1.302135-1.el8.noarch is already installed.
No match for argument: perl-Test-Warn
No match for argument: perl-Sub-Uplevel
Error: Unable to find a match: perl-Dist-CheckConflicts perl-Module-Implementation perl-Module-ScanDeps perl-Package-Stash perl-Package-Stash-XS perl-Test-Fatal perl-Test-Requires perl-Test-Deep perl-Test-NoWarnings perl-Test-Warn perl-Sub-Uplevel
./build: line 17593: cpanm: command not found
Found /usr/local/directadmin/custombuild/imapsync-2.140.tar.gz
Extracting ...
Done.
Configuring imapsync-2.140...
Installing imapsync-2.140...
imapsync 2.140 installed
[[email protected] custombuild]#
 

apogee

Verified User
Joined
Jul 6, 2019
Messages
116
Location
Europe
I had to install the following modules under cent8:
perl-Encode-IMAPUTF7
perl-File-Copy-Recursive
perl-IO-Socket-INET6
perl-Unicode-String
perl-Readonly
perl-Sys-MemInfo
perl-Regexp-Common
perl-File-Tail

under cent7
perl-Digest-HMAC
found no IMAPUTF7....

now where is the gui?
 
Top