Error 500 again

Webspider

New member
Joined
Jul 10, 2013
Messages
1
Hello,

I just got a new box with Directadmin installed, and once i uploaded my website, i see a blank page ( Internal Server Error on Google Chrome )..

I made some researchs before posting it here, and tried building the SuPHP, CHMod and etc, but nothing seems to work.

My error_log:

[notice] Apache/2.2.24 (Unix) mod_ssl/2.2.24 OpenSSL/1.0.0-fips DAV/2 PHP/5.3.26 configured -- resuming normal operations
[Wed Jul 10 04:23:01 2013] [notice] caught SIGTERM, shutting down
[Wed Jul 10 04:23:02 2013] [notice] SSL FIPS mode disabled
[Wed Jul 10 04:23:02 2013] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Wed Jul 10 04:23:02 2013] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
[Wed Jul 10 04:23:02 2013] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Wed Jul 10 04:23:03 2013] [notice] SSL FIPS mode disabled
[Wed Jul 10 04:23:03 2013] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Wed Jul 10 04:23:03 2013] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
[Wed Jul 10 04:23:03 2013] [notice] Apache/2.2.24 (Unix) mod_ssl/2.2.24 OpenSSL/1.0.0-fips DAV/2 PHP/5.3.26 configured -- resuming normal operations
My understanding on linux is limited, but as far as i can see, no errors are poping up.. just warnings...

My website: http://www.linkrapido.net

Thanks everyone.
 

zEitEr

Super Moderator
Joined
Apr 11, 2005
Messages
14,255
Location
GMT +7.00
You should check error log of the particular virtual host (domain), which can be accessed by SSH in /var/log/httpd/domains/ or on user level in directadmin.
 
Top