Error converting to Custombuild2

NoBaloney2

NoBaloney Internet Svcs.
Joined
Jun 17, 2007
Messages
498
Location
California
Following exactly the step-by-step instructions in these forums for converting to CustomBuiild 2 I ran into these errors, which stopped as shown.

Any ideas?

Code:
Failed loading /usr/local/lib/ioncube_loader_lin_5.3.so:  /usr/local/lib/ioncube_loader_lin_5.3.so: undefined symbol: php_body_write
Zend Guard Loader requires Zend Engine API version 220090626.
The Zend Engine API version 220100525 which is installed, is newer.
Contact Zend Technologies at http://www.zend.com/ for a later version of Zend Guard Loader.

Fatal error: Directive 'allow_call_time_pass_reference' is no longer available in PHP in Unknown on line 0
make[1]: *** [install-pear-installer] Error 1
make: *** [install-pear] Error 2
Jeff
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
8,918
Location
LT, EU
Please remove zend_extension lines from /usr/local/lib/php.ini and remove allow_call_time_pass_reference line from it too. That should solve your problems.
 
Top