Evolution skin bug? And questions

Richard G

Verified User
Joined
Jul 6, 2008
Messages
4,221
Location
Maastricht
Hello.

I installed a new VPS and was not happy about the fact that the Evolution skin was default. It takes very getting used to when you are used to the Enhanced skin.
It looks a lot better, but it might be nice if one could choose during install which skin was preferred.
Isn't that possible? Or will this be the default for the future as the Enhanced skin was always default until now?

So I managed to change back to the enhanced skin, but then 1 of 2 options did not change, and unfortunately I forgot which one.
Either the docsroot or the demodocsroot kept set to Evolution skin.

The enhanced skin was working, but imho if admin sets the default skin to enhanced, the demo (used by customers) should also point to enhanced, because otherwise customers get confused because they look very different.
So is that a bug that the docsroot or demodocrsroot is not changing when the skin is changed?
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
8,340
Location
LT, EU
Please click "Set Global" for "Enhanced" skin in Skin Manager, this should change your login page and directadmin.conf settings back to Enhanced. Thank you.
 

Richard G

Verified User
Joined
Jul 6, 2008
Messages
4,221
Location
Maastricht
I did that, that's the way I managed to set everyting back to enhanced. But it did not set the demodocroot back to enhanced as I described. I had to do this manually. So seems like a bug to me.
 
Top