Exim 4.73 - 554 sorry, refused

czaczawik

New member
Joined
Mar 16, 2013
Messages
2
I take a lot of infos like:

Code:
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

XYZ@wp.pl
SMTP error from remote mail server after MAIL FROM:<admin@andriskos.pl> SIZE=8413:
host mx.wp.pl [212.77.101.4]: 554 sorry, refused mailfrom because return MX does not exist

------ This is a copy of the message, including all the headers. ------

Return-path: <admin@andriskos.pl>
Received: from apache by behemot.topportal.pl with local (Exim 4.73)
    (envelope-from <admin@andriskos.pl>)
    id 1UFgGX-0007O5-KF
    for XYZ@wp.pl; Wed, 13 Mar 2013 07:38:25 +0000
To: XYZ@wp.pl
Subject: =?UTF-8?B?T2Rwb3dpZWTFuiBuYSBPc3RhdG5pbyBncmHFgmXFmyB3Li4u?=
X-PHP-Originating-Script: 1002:classEmail.php
FDisplay: Andriskos
MIME-Version: 1.0
Date: Wed, 13 Mar 2013 07:38:25 +0000
X-Priority: 3
X-Mailer: IPS PHP Mailer
Message-ID: <aea6c2cc5e53af1e26e8dd02cd925fcd@andriskos.pl>
From: "Andriskos" <admin@andriskos.pl>
Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_0022_01C1BD6C.D0C0F9F0"
Tose refuses i taka only from one domain (@wp.pl) and i dont know what to do. At end i attached screens from from DNS settings for 2 domains. Please help.
server settings
behe.jpg


return-path settings
andrut.jpg
 

chatwizrd

Verified User
Joined
Jul 3, 2005
Messages
2,007
Your mx record is not right at all.

The mx record needs to be for your domain name not the subdomain mail.

Your version of exim is way outdated too you should think of updating it.

Code:
cd /usr/local/directadmin/custombuild
./build update
./build clean
./build set exim yes
./build exim d
 
Last edited:
Top